Требования к пользователям программы

Требования к пользователям программы

 Return to chapter overview

Характер изложения данного Руководства предполагает, что пользователь знаком с операционной системой компьютера, на котором будет установлена программа «СТЭК - Документооборот» (Microsoft Windows XP (SP 3)/2003/7/8/10) и владеет базовыми навыками работы с ней.

Пользователю должны быть знакомы следующие понятия и навыки:

• использование меню «Пуск» («Start») для вызова программы;
• приемы работы с окнами;
• работа с меню;
• использование управляющих элементов диалогов;
• стандартные диалоги;
• понятие «Буфера обмена» и приемы работы с ним;
• настройка операционной системы с помощью «Панели управления».

Если пользователь недостаточно хорошо владеет перечисленными выше понятиями и навыками, рекомендуется обратиться к документации по используемой операционной системе.


Авторское право

Авторское право

Ни один раздел данного Руководства не может быть воспроизведен, передан на хранение в информационно-справочную систему, переведен на иностранный или машинный язык целиком или частично, в любой форме или любыми средствами, будь то электронные, механические, магнитные, оптические, ручные или иные, без предварительного письменного разрешения ЗАО «НТЦ СТЭК».

Программное обеспечение содержит ценную информацию, защищаемую Законом об авторских правах, секреты фирмы и информацию, являющуюся собственностью. Все это принадлежит ЗАО «НТЦ СТЭК».

Лицензия распространяется на все программное обеспечение программы «СТЭК – Документооборот», за исключением случаев, где это специально оговорено.

Несанкционированное использование документации или программного обеспечения может явиться причиной гражданского иска и преследования в судебном порядке.

© ЗАО «НТЦ СТЭК», 2015


Сопровождение программы

Сопровождение программы

ЗАО «НТЦ СТЭК» - разработчик программы «СТЭК-Документооборот», осуществляет техническое и информационное сопровождение программы «СТЭК-Документооборот» в рамках оформленных договорных отношений с пользователями данной программы, по вопросам, касающимся:

• установки программы;
• настройки программы;
• эксплуатации программы;
• обновления программы.

Сопровождение программы «СТЭК-Документооборот» осуществляется:

• по телефону: (351) 729-95-52 - многоканальный;
• по электронной почте: support@stek-trust.ru;
• в офисе разработчика по адресу: 454080, г. Челябинск, улица Энтузиастов, д.12-Б;
• на территории пользователя.


Назначение программы СТЭК-Документооборот и технические требования

Назначение программы СТЭК-Документооборот и технические требования

 Return to chapter overview

Назначение

Программа «СТЭК-Документооборот» помогает автоматизировать движение документов в организации с момента их создания или получения до завершения исполнения или отправления, а также обеспечивает структурированное хранение документов.

Минимальные технические требования

Для работы с программой «СТЭК - Документооборот» необходимо (минимальные требования):

1. Для пользовательских компьютеров:
• Процессор 2ГГц.
• Оперативная память – 1ГБ.
• Операционная система: XP/2003/Vista/7/8/10.
• 150 MБ свободного места на диске для установки программы (для дальнейшей работы рекомендуется иметь 500 MБ свободного пространства).
• Программное обеспечение Microsoft.NET Framework 4.0.

2. Для сервера (на 50 пользователей)
• Процессор 2ГГц, 2 ядра (2 процессора по 2 ядра – рекомендуется).
• Оперативная память – 4ГБ (8 ГБ - рекомендуется).
• Операционная система - MS Windows 2008/2012 Server.
• 150 MБ свободного места на диске для установки программы (для дальнейшей работы рекомендуется иметь 1 ГБ (10 ГБ рекомендуется) свободного пространства).
• Программное обеспечение Microsoft .NET Framework 4.0.


Основные возможности системы СТЭК-Документооборот

Основные возможности системы СТЭК-Документооборот

Программа «СТЭК - Документооборот» охватывает весь комплекс работ с документами и позволяет:

·Вести регистрацию входящей, исходящей и внутренней корреспонденции;

·Распределять корреспонденцию и её рассылку;

·Назначать исполнителей и сроки исполнения;

·Осуществлять подготовку проектов документов и их согласование;

·Программа позволяет вести совместную работу над документами, проектами документов, договорами, проектами договоров и обращениями граждан;

·«СТЭК-Документооборот» обеспечивает надежное хранение и повторное использование документов.

Краткое описание функциональных возможностей:

·Обработка входящей корреспонденции: вся поступающая корреспонденция может быть структурирована по группам документов и тематике вопросов. Каждый документ может быть назначен исполнителям или при необходимости назначен ответственному сотруднику «На рассмотрение». Этот сотрудник определит исполнителей и выдаст поручения по документу.

·Организация внутреннего документооборота: служебные и объяснительные записки, внутренние приказы и распоряжения, постановления и указания, регламенты и инструкции - все это легко может быть структурировано и найдено при организации внутреннего документооборота.

·Создание исходящих документов: исходящий документ может быть создан «одной кнопкой» (по проекту документа или в ответ на входящий документ), а также «с нуля». Любой вариант создания документа прост и не требует много времени.

·Работа с обращениями граждан: отслеживание сроков исполнения документов и система отчетов делают работу с обращениями граждан простой и удобной.

·Ведение договорных отношений: в программе заложены базовые возможности по ведению договорных отношений - двусторонний или многосторонний договор, графики платежей и фактическая оплата, порядок расчетов, центр ответственности и место хранения. Так же реализована возможность работы с проектами договоров (согласование, утверждение, визирование, создание нескольких версий) и дальнейшее преобразование проекта договора в договор.

·Создание проектов документов и договоров и их согласование: проекты создаются для согласования документов или договоров. Можно создавать любое количество версий проектов документов. Документ или договор можно зарегистрировать по проекту «одной кнопкой».

·Выдача заданий (поручений) исполнителям: поручения могут выдаваться как на основе документов или договоров, так и на основе устных распоряжений руководителей (без привязки к документам). Задания в программе - это мощный инструмент контроля (включая контроль исполнения документов и договоров).

·Прикрепление файлов: к любой карточке документа, договору, проекту или поручению могут быть прикреплены файлы любых форматов. Это позволяет, например, прикреплять к карточкам не только отсканированные копии документов или текстовые файлы с их содержанием, но и сопроводительные файлы.

·Связывание документов: часто возникает потребность связать одни документы с другими, чтобы, например, проследить всю цепочку документов по определенной тематике. Для этого в карточке документа (договора, задачи, проекта документа или договора) существует вкладка «Связки». При создании исходящего документа по входящему или по проекту связывание осуществляется автоматически.

·Напоминания о событиях: должностные лица, участвующие в документообороте (исполнители, контролеры, авторы, визирующие и др.), могут получать уведомления в системе и на электронную почту. Таким образом, должностное лицо не пропустит важное событие и отреагирует вовремя. Реализованы напоминания о создании документа (проекта, поручения); об изменении данных по документам (проектам, поручениям); отправка разовых и периодических напоминаний по расписанию и др.


С ЧЕГО НАЧАТЬ

С ЧЕГО НАЧАТЬ

В разделе приведены основные приемы работы с программой «СТЭК-Документооборот».

Рассматриваются вопросы ввода в эксплуатацию, создания документов, проектов документов и задач, а также другие часто выполняемые действия.

Ввод в эксплуатацию

Основные приемы работы


ВВОД В ЭКСПЛУАТАЦИЮ

Ввод программы «СТЭК-Документооборот» в эксплуатацию

Ввод программы «СТЭК-Документооборот» в эксплуатацию

 Return to chapter overview

Чтобы начать работать в программе «СТЭК-Документооборот», необходимо выполнить следующие действия:

1)заполнить основные справочники;

2)выполнить общие настройки программы;

3)настроить права доступа;

4)заполнить дополнительные справочники;

5)заполнить справочники адресатов.

Установка системы может быть выполнена с демонстрационными данными либо с чистой базой данных. В разделе предполагается, что была проведена установка чистой базы данных.


Заполнение основных справочников

Перед началом работы с программой необходимо заполнить основные справочники:

Группы документов

Сотрудники

Подразделения

Краткие ответы


Группы документов

Группы документов

Это один из ключевых справочников. Любой документ должен быть отнесен к какой-либо группе документов. Важно хорошо продумать иерархию групп документов, которые будут использоваться в документообороте, и внести ее в этот справочник.

При регистрации документов (проектов) им может быть автоматически присвоен регистрационный номер. Автоматическая нумерация каждого документа определяется группой, к которой отнесен данный документ. Правила нумерации задаются с помощью мастера в редакторе формата нумерации или вручную, в строке форматирования, с помощью специальных символов. Для документов и проектов документов обычно настраивается разная нумерация.

Правила нумерации могут быть скопированы из предыдущего документа с помощью строки форматирования или же вновь созданы с помощью редактора формата нумерации. Редактор можно открыть с помощью кнопки [image] .

Иерархия в справочнике Группы документов позволяет настроить единое номерообразование внутри родительских записей. Например, на рисунке ниже для всех дочерних записей будет единая сплошная нумерация, определяющаяся родительской записью Обращения граждан (так как не указан формат номера документа для дочерних записей).

Создание новой Группы документов

Создание формата номера


Сотрудники

Сотрудники

Без заполнения справочника Сотрудники невозможно вести регистрацию документов (проектов документов и задач).

Любой документ, проект документа или задача содержит ссылки на сотрудников организации, которые могут выступать исполнителями, авторами, контролерами.


Подразделения

Подразделения

В справочник Подразделения вносится перечень подразделений (отделов) организации.

Сотрудник обычно прикрепляется к одному из подразделений организации. Справочник не имеет иерархической структуры, так как вложенность только увеличивает время поиска сотрудника. Поэтому в данном справочнике рекомендуется перечислить все подразделения без уровней подчиненности и в каждое подразделение добавить требуемых сотрудников. Например, на рисунке ниже заведено условное подразделение Бухгалтерия и в него добавлено несколько сотрудников.

Остальные подразделения заведены на том же уровне, что и Бухгалтерия, то есть без выстраивания иерархии подчинения.

Как добавить подразделение


Краткие ответы

Краткие ответы

Справочник Краткие ответы используется для внесения ответа исполнителя в карточке задачи. Программа «СТЭК-Документооборот» поставляется с заполненным справочником Краткие ответы, но любая запись в этом справочнике может быть удалена или изменена.

Если не заполнить справочник кратких ответов, то в дальнейшем при работе с поручениями (задачами) будет невозможно внести ответ исполнителя (Журналы → Задачи → Карточка задачи → вкладка Ответ). В ответе исполнителя поле Краткий ответ является обязательным для заполнения.

Как добавить новый ответ


Настройка прав доступа

Настройка прав доступа

Настройка прав доступа состоит из следующих этапов:

1.cоздание ролей и назначение каждой роли разрешений;

2.cоздание пользователей и назначение пользователю роли;

3.определение должностных лиц, за которых пользователь имеет право работать.


Заполнение дополнительных справочников

Заполнение дополнительных справочников

Для более эффективной работы с программой «СТЭК-Документооборот» рекомендуется заполнить не только основные, но и дополнительные справочники.

Справочник Номенклатура дел содержит данные по номенклатуре дел, которые могут вноситься в карточки документов и проектов документов. В дальнейшем это позволит облегчить поиск нужных документов по номенклатуре.

Справочник Тематика вопросов позволит разделять документы, проекты документов и задачи по дополнительному признаку - теме, к которой относится данный документ (проект или задача). В дальнейшем это позволит облегчить поиск нужных документов и группировку их по тематическому признаку.

Справочник Грифы доступа позволит ограничить доступ к документам для разных сотрудников. Система поставляется с несколькими грифами доступа, но любой из них может быть удален или изменен.

Справочник Категории граждан позволит распределять граждан, обращающихся в организацию, по дополнительному признаку (категории). В дальнейшем это позволит строить отчеты по категориям и выполнять поиск нужных документов. Справочник необходимо вести в том случае, если в системе планируется регистрировать обращения граждан.

Справочник Виды доставки позволяет детализировать способ доставки входящего документа. Данный справочник используется в карточке входящего документа (поле Способ доставки). Система поставляется с несколькими значениями в данном справочнике, но любая из записей может быть удалена или изменена.

Справочник Причины продления позволяет указать причину, по которой срок исполнения поручении (задачи) был изменен. Данный справочник используется в карточке задачи (вкладка Причины продления). Система поставляется с несколькими значениями в данном справочнике, но любая из записей них может быть удалена или изменена.

Справочник Типовые тексты содержит типовые фразы, которые используются в карточках документа и проекта для заполнения поля Содержание. Система поставляется с несколькими значениями в данном справочнике, но любая из записей может быть удалена или изменена.

Справочник Образование содержит информацию об образовании сотрудников для заполнения соответствующего поля в карточке сотрудника.

Справочник Признаки организации. Для целей систематизации различного типа организаций выделяют факторы, в соответствии с которыми организации подразделяются на группы.

Справочник Территории содержит информацию о территориальном делении. Справочник используется для построения отчетов по исполнению обращений граждан.

Справочник Валюты содержит коды используемых в договорах валют. Коды валют определяются международным стандартом ISO. Справочник используется в карточках договоров.


Заполнение справочников адресатов

В программе «СТЭК-Документооборот» для адресатов ведутся отдельные справочники.

Это справочники Организации и Граждане.

Справочники постоянно будут пополняться, но если есть перечень организаций (граждан), с которыми постоянно ведется обмен корреспонденцией, то рекомендуется сразу заполнить данные справочники, это облегчит регистрацию корреспонденции. Например, рекомендуется заполнить вышестоящие и нижестоящие организации, которые находятся в иерархической или функциональной подчиненности с текущей организацией.


ОСНОВНЫЕ ПРИЕМЫ РАБОТЫ

ОСНОВНЫЕ ПРИЕМЫ РАБОТЫ

Раздел предназначен для получения краткой справочной информации по наиболее часто выполняемым в системе действиям.

Как найти нужный документ

Как в справочнике найти нужную запись

Как добавить новую колонку в журнал

Как распечатать журнал документов

Как зарегистрировать документ

Как создать поручение к документу

Как прикрепить файл к документу

Как на входящий документ дать ответ

Как связать документы

Как создать договор

Как создать проект документа

Как создать проект договора

Как создать задачу на визирование / утверждение

Как по проекту зарегистрировать документ

Как по проекту зарегистрировать договор

Как создать свободную задачу

Как контролировать исполнение поручения

Как поставить электронную подпись в документе

Связь с электронной почтой


Как найти нужный документ

Как найти нужный документ

Чтобы найти ранее созданный в системе документ (документы), необходимо открыть Журнал документов и осуществить поиск:

1.На панели Навигация выбрать Документы.

Чтобы открыть журнал одного определенного типа документов, например Журнал входящих документов, необходимо на панели Навигация выбрать Документы → Журналы → Входящие (аналогично для журналов других типов документов: Исходящие, Внутренние, Обращения граждан).

2.В открывшейся запросной форме задать критерии поиска документов.

Нажатие кнопки Расширенный фильтр позволит указать дополнительные критерии поиска.

Если необходимо получить список всех документов, содержащихся в базе, то все поля формы Параметры отбора документов необходимо очистить (нажать кнопки: Очистить параметры и ОК).

Если не ограничивать параметры отображения документов, то может открыться Журнал документов с очень большим количеством записей. Это может значительно замедлить работу программы на конкретном рабочем месте. Поэтому рекомендуется не открывать большое количество записей.

В программе «СТЭК - Документооборот» реализовано программное ограничение открытия Журнала (10 000 записей).

Откроется Журнал документов с результатами поиска. Журнал документов содержит список документов, соответствующих заданным параметрам.

Чтобы далее найти документ (документы) в открытом журнале документов, необходимо:

1.На панели инструментов нажать кнопку Поиск (Ctrl+F).

2.В поле поиска ввести буквы (цифры, другие символы), которые содержатся в карточке искомого документа.

3. Выводится список документов, любые поля которых содержат заданные буквы (цифры, символы).


Как в справочнике найти нужную запись

Как в справочнике найти нужную запись

Чтобы при поиске в справочнике задать несколько критериев, необходимо:

1.открыть строку поиска, нажав кнопку Поиск [image] или сочетание клавиш Ctrl+F,

2.в строке поиска через пробел ввести сочетания букв, которые должны содержаться в ФИО или Подразделении искомого сотрудника.

Например, можно задать такой критерий поиска «оля инф», тогда будут найдены все сотрудники, у которых в любом поле имеются символы «оля инф».

Поиск нужной записи по журналам происходит аналогично.


Как добавить новую колонку в журнал

Как добавить новую колонку в журнал

Если в журнале отсутствует какая-то колонка, её можно добавить. Для этого необходимо:

1.В журнале документов (или в журнале задач) поставить курсор на заголовок любой колонки, кликнуть правой кнопкой мыши.

Откроется контекстное меню.

2.Выбрать в контекстном меню пункт Выбор колонок.

3.В откывшемся окне нажать кнопку Добавить.

4.В окне Модель объекта выбрать заголовок добавляемой колонки и нажать кнопку Добавить.

Окно Модель объекта закроется, а в окне Выбор колонок в списке появится заголовок выбранной колонки.

5.Из окна Выбор колонок переместить методом перетаскивания заголовок новой колонки в положение рядом с другими заголовками колонок журнала.

Новая колонка добавлена в журнал.


Как распечатать журнал документов

Как распечатать журнал документов

Чтобы распечатать список документов в требуемом формате, необходимо выполнить следующие действия:

1.Открыть нужный журнал документов.

Для этого, например, для входящих документов нужно выбрать путь по меню: Журналы→ Документы→ Входящие.

2.В окне Параметры отбора документов задать, какие именно документы должны быть показаны в списке.

В рассматриваемом примере пользователю необходимо получить список входящих документов, отправителем которых является ЗАО «ГеоКомпрессор». Для этого необходимо нажать кнопку Расширенный фильтр.

Затем в поле Отправитель (орг.) выбрать нужное значение.

Если необходимо увидеть в журнале все документы, то в окне Параметры отбора документов нужно оставить все поля пустыми либо нажать кнопку Очистить параметры.

3.В открывшемся журнале документов щелчком правой кнопкой мыши вызвать контекстное меню, в котором выделить пункт Экспорт в.

4. Из выпадающего списка выбрать нужный формат файла, например, пункт Excel файл (или Excel файл (.XLSX) )

5.В окне Сохранить как найти папку, в которую будет сохранен файл, и нажать кнопку Сохранить.

Экспорт можно осуществлять в любой удобный формат, затем редактировать файл и распечатывать его.


Как зарегистрировать документ

Как зарегистрировать документ

В программе «СТЭК-Документооборот» можно регистрировать четыре типа документов: Входящие, Исходящие, Внутренние и Обращения граждан.

Для каждого типа документа разработана своя карточка документа, которая отличается внешним видом.

Каждый регистрируемый документ обязательно должен быть отнесен к определенной группе документов.

Чтобы зарегистрировать документ любого типа, необходимо:

1.Открыть Журнал документов (Навигация → Документы → Журналы → Общий журнал)

2.На панели инструментов нажать кнопку Создать [image] .

3.Из появившего выпадающего списка выбрать группу документов.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

4.В карточке документа заполнить все требуемые поля.

5.Сохранить документ, нажав на одну из кнопок Сохранить [image] .

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом в Карточке документа появляются маркеры на полях, обязательных для заполнения.

При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией.


Как создать поручение к документу

Как создать поручение к документу

В программе «СТЭК-Документооборот» к любому документу можно создать любое количество поручений (задач).

Поручения делятся по категориям: К исполнению, Для использования в работе, Для сведения и др.

Поручение имеет свою карточку. Для всех категорий поручений существует один вид карточки.

Чтобы создать поручение, необходимо:

1.Открыть Журнал документов.

2.В Журнале документов найти и открыть требуемый документ.

3.На вкладке Поручения открытого документа нажать кнопку Создать задачу.

4.Из появившегося выпадающего списка выбрать требуемую категорию поручения.

Откроется карточка поручения (задачи). Некоторые поля карточки заполняются автоматически.

В поле Связана с показан номер документа, к которому создается данное поручение.

5.В карточке поручения заполнить необходимые поля и сохранить поручение.

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом Карточке поручения появляются маркеры на полях, обязательных для заполнения.

К документу аналогично можно создать несколько поручений. Все поручения отображаются в карточке документа на вкладке Поручения.


Как прикрепить файл к документу

Как прикрепить файл к документу

Чтобы прикрепить файл к документу, необходимо:

1.Открыть документ.

2.На вкладке Файлы нажать кнопку Добавить из файла...

3.В открывшемся окне выделить файл, который нужно прикрепить, и выбрать Открыть.

На вкладке Файлы появится имя выбранного файла. Файл прикреплен.


Как на входящий документ дать ответ

Как на входящий документ дать ответ

Ответить на входящий документ можно одним из двух способов:

1.создать исходящий документ с нуля;

2.создать исходящий документ на основе входящего (при этом часть полей исходящего документа заполняется автоматически).

В системе связь между документами (например, то что исходящий документ является ответом на входящий) показана с помощью Связок.

При создании ответа вторым способом Связка между входящим и исходящим документами создается автоматически.

При создании исходящего документа с нуля необходимо затем связать его с соответствующим входящим документом.

В разделе рассматривается автоматическое создание ответа на документ.

Чтобы зарегистрировать исходящий документ на основе входящего, необходимо:

1.Открыть Журнал документов.

2.В Журнале документов найти и открыть входящий документ, на который нужно ответить.

3.На панели инструментов карточки входящего документа нажать кнопку Создать ответ.

Откроется карточка исходящего документа, часть полей в которой заполнена автоматически.

4.Заполнить остальные поля и сохранить документ.

При сохранении документу автоматически присваивается регистрационный номер и создаются связки между входящим и исходящим документами.


Как связать документы

Как связать документы

Чтобы связать документ с другим документом (проектом документа), необходимо:

1.Открыть документ.

2.На вкладке Связки нажать кнопку Добавить связь [image] .

3.Из выпадающего списка выбрать нужный вид связи.

Появится окно Документ.

4.В поле Поиск окна Документ ввести буквы (цифры), по которым будет осуществляться поиск документа, и нажать на кнопку Поиск.

5.Из появившегося списка выбрать документ, с которым нужно связать первый документ.

В карточке первого документа на вкладке Связки появится строка с номером выбранного документа.

В этой строке поле Тип связки в данный момент незаполненное.

6.Щелчком мыши по пустому полю Тип связки открыть список Тип.

7.Из списка выбрать тип связки между текущим и связываемым документами.

8.Сохранить изменения.


Как создать договор

Как создать договор

Чтобы зарегистрировать новый договор, необходимо:

Вариант 1.

1.Открыть Журнал договоров (Навигация → Договоры → Журнал договоров)

2.На панели инструментов нажать кнопку Создать [image] . Откроется карточка договора, некоторые поля в которой заполнены автоматически.

3.В карточке договора заполнить все требуемые поля.

4.Сохранить договор, нажав на одну из кнопок Сохранить [image] .

Вариант2.

1.Выбрать в меню Навигация → Договоры → Создать договор

Откроется карточка договора, некоторые поля в которой заполнены автоматически.

2. В карточке договора заполнить все требуемые поля.

3. Сохранить договор, нажав на одну из кнопок Сохранить [image] .

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом в Карточке договора появляются маркеры на полях, обязательных для заполнения.

Договору будет автоматически присвоен регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ (данная кнопка доступна только пользователям с соответствующими правами доступа).


Как создать проект документа

Как создать проект документа

В программе «СТЭК-Документооборот» можно вести проектную работу (создавать проекты документов).

Проект документа может создаваться только к двум типам документов: Исходящие и Внутренние.

Проект документа обычно визируется, утверждается, затем по нему создается окончательный документ.

Проект может иметь несколько версий. Версии создаются, например, в том случае, если количество внесенных замечаний по проекту значительное.

Чтобы создать проект документа, необходимо:

Вариант 1.

1.Открыть Журнал проектов документов (Навигация → Проекты → Журналы → Проекты документов)

2.На панели инструментов нажать кнопку Создать [image] .

Откроется карточка проекта документа.

3.В карточке проекта документа заполнить все требуемые поля.

4.Сохранить проект документа, нажав на одну из кнопок Сохранить [image] .

Вариант 2.

1. Выбрать в меню Навигация → Проекты → Создать проект документа.

Откроется карточка проекта документа.

2. В карточке проекта документа заполнить все требуемые поля.

3. Сохранить проект документа, нажав на одну из кнопок Сохранить [image] .

При сохранении проекту документа автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией.

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом в Карточке проекта документа появляются маркеры на полях, обязательных для заполнения.

Проекту документа будет автоматически присвоен регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ (данная кнопка доступна только пользователям с соответствующими правами доступа).

На вкладке Согласование создать Запрос на визирование или Запрос на утверждение проекта документа.

К проекту документа может быть создано любое количество задач (Запрос на визирование и Запрос на утверждение). В каждой задаче должны быть указаны её Исполнитель и Автор.


Как создать проект договора

Как создать проект договора

Чтобы зарегистрировать новый проект договора, необходимо:

Вариант 1.

1.Открыть Журнал проектов договоров (Навигация → Проекты → Журналы → Проекты договоров).

2.На панели инструментов нажать кнопку Создать [image] .

Откроется карточка проекта договора, некоторые поля в которой заполнены автоматически.

3.В карточке проекта договора заполнить все требуемые поля.

4.Сохранить проект договора, нажав на одну из кнопок Сохранить [image] .

Вариант2.

1. Выбрать в меню Навигация → Проекты → Создать проект договора.

Откроется карточка проекта договора, некоторые поля в которой заполнены автоматически.

2. В карточке проекта договора заполнить все требуемые поля.

3. Сохранить проект договора, нажав на одну из кнопок Сохранить [image] .

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом в Карточке проекта договора появляются маркеры на полях, обязательных для заполнения.

Проекту договора будет автоматически присвоен регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ (данная кнопка доступна только пользователям с соответствующими правами доступа).


Как создать задачу на визирование / утверждение проекта документа

Как создать задачу на визирование / утверждение проекта документа

 Return to chapter overview

В программе «СТЭК-Документооборот» к любому проекту документа (договора) может быть создано две категории задач:

1. Запрос на визирование

2. Запрос на утверждение.

У обеих категорий задач внешний вид карточек одинаковый.

Чтобы создать задачу на визирование (утверждение), необходимо:

1.Открыть Журнал проектов документов (Навигация → Проекты → Журналы → Проекты документов)

2.В Журнале проектов документов найти и открыть требуемый проект (поиск проекта документа осуществляется аналогично поиску документа).

3.На вкладке Согласование открытого проекта нажать кнопку Создать задачу [image] .

4.Из появившегося выпадающего списка выбрать вид запроса.

Откроется карточка задачи. Некоторые поля карточки заполнены автоматически.

В поле Связана с показан номер проекта, который должен быть завизирован (утвержден).

5.В карточке задачи заполнить необходимые поля и сохранить задачу.

К проекту документа можно создать несколько задач. Все задачи отображаются в карточке проекта документа на вкладке Согласование.


Как по проекту зарегистрировать документ

Как по проекту зарегистрировать документ

В программе «СТЭК-Документооборот» можно вести проектную работу (создавать проекты документов). Проект документа обычно визируется, утверждается, затем по нему создается документ.

Чтобы зарегистрировать документ по проекту, необходимо:

1.Открыть Журнал проектов документов (Навигация → Проекты → Журналы → Проекты документов)

2.В Журнале проектов документов найти и открыть нужный проект документа (поиск проекта документа осуществляется аналогично поиску документа).

3.В карточке проекта документа нажать кнопку Создать документ.

Откроется карточка документа, большая часть полей которой заполнена.

4.Заполнить остальные поля, если требуется.

5.Сохранить документ, нажав на одну из кнопок Сохранить [image] .

При сохранении документу автоматически присваивается регистрационный номер по правилам нумерации группы, к которой принадлежит документ.

Связки между проектом документа и документом создаются также автоматически.


Как по проекту зарегистрировать договор

Как по проекту зарегистрировать договор

В программе «СТЭК-Документооборот» можно вести проектную работу (создавать проекты документов). Проект документа обычно визируется, утверждается, затем по нему создается документ.

Чтобы зарегистрировать документ по проекту, необходимо:

1.Открыть Журнал проектов договоров (Навигация → Проекты → Журналы → Проекты документов)

2.В Журнале проектов договоров найти и открыть нужный проект документа (поиск проекта документа осуществляется аналогично поиску документа).

3.В карточке проекта документа нажать кнопку Создать договор.

Откроется карточка документа, большая часть полей которой заполнена.

4.Заполнить остальные поля, если требуется.

5.Сохранить документ, нажав на одну из кнопок Сохранить [image] .

При сохранении документу автоматически присваивается регистрационный номер по правилам нумерации группы, к которой принадлежит документ.

Связки между проектом договора и договором создаются также автоматически.


Как создать свободную задачу

Как создать свободную задачу

В программе «СТЭК-Документооборот» предусмотрена возможность создания свободной задачи.

Свободная задача - это задача, которая не связана ни с документом, ни с проектом документа.

Свободной задачей удобно пользоваться в том случае, когда необходимо контролировать исполнение какого-либо поручения, которое не связано с конкретным документом. (Например, было выдано устное поручения руководителя. Для контроля достаточно создать свободную задачу и назначить сроки исполнения).

Создать свободную задачу можно двумя способами.

Вариант 1.

1. Выбрать в Панели навигации Задачи → Создать задачу (для создания задачи) или Задачи → Создать обращение (для создания обращения).

2. В карточке задачи или обращения заполнить требуемые поля.

3. Сохранить задачу (обращение), нажав на одну из кнопок Сохранить

Вариант 2.

1.Открыть Общий журнал задач.

2.В Журнале задач нажать кнопку Создать .

3.Из появившегося выпадающего списка выбрать вид необходимой задачи.

Откроется карточка задачи или обращения.

4.В карточке задачи или обращения заполнить требуемые поля.

5.Сохранить задачу (обращение), нажав на одну из кнопок Сохранить [image] .

При сохранении задаче автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией свободных задач.


Как контролировать исполнение поручения

Как контролировать исполнение поручения

Исполнитель отчитывается о выполнении им поручения, контролирующее должностное лицо проверяет исполнение.

Чтобы исполнителю внести отчет о выполнении им поручения, необходимо:

1.Открыть Общий журнал задач.

2.В Журнале задач найти и открыть нужное поручение (поиск поручения осуществляется аналогично поиску документа).

3.На вкладке Ответ заполнить поле Краткий ответ*, выбрав из выпадающего списка. Поле заполняется из справочника Краткие ответы.

Вкладка Пояснение заполняется пользователем вручную.

*Примечание. При необходимости в окне выбора ответа можно создать новую запись (если у пользователя есть на это права)

4.При необходимости можно прикрепить к поручению файл (прикрепление файла к поручению осуществляется аналогично прикреплению файла к документу).

5.Поле Пользователь заполняется автоматически при сохранении документа. В поле появляется имя текущего пользователя.

Чтобы контролирующему проверить исполнение поручения, необходимо:

1.Открыть Журнал задач.

2.В Журнале задач найти и открыть нужное поручение (поиск поручения осуществляется аналогично поиску документа).

3.В области Контрольные даты заполнить поле Фактическая (в случае полностью исполненного поручения).

4.Сохранить изменения.

Поручение (задача) получает статус Исполнена.

При необходимости, в случае если поручение не может быть исполнено в срок, контролирующий заполняет в карточке поручения Историю продлений.


Как поставить электронную подпись в документе

Как поставить электронную подпись в документе

Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

Чтобы поставить электронную подпись в документе или задаче, необходимо открыть вкладку Подписи, нажать кнопку Подписать ЭП [image] .

После подписания во вкладке Подписи появится информация о ЭП, дате проставления ЭП и данные о корректности ЭП.

Поставленную ЭП можно проверить по кнопке Проверить ЭП [image] или удалить по кнопке Удалить [image] .


Связь с электронной почтой

Связь с электронной почтой

Регистрация входящих документов, поступивших по электронной почте, а также отправка исходящей корреспонденции по e-mail, могут выполняться автоматизировано.

Чтобы связать входящие и исходящие документы в программе "СТЭК-Документооборот" с электронным почтовым ящиком пользователя, необходимо предварительно выполнить настройки учетной записи пользователя.

Регистрация входящих

Чтобы зарегистрировать поступившие на электронный адрес письма как входящие документы, необходимо выполнить следующие действия:

·открыть любой журнал документов (или любую карточку документа),

·нажать кнопку Получить электронную почту [image] , расположенную на главной панели инструментов,

·в открывшейся вкладке Входящая почта отметить требуемые электронные письма (письмо),

·нажать кнопку Зарегистрировать как, расположенную во вкладке Входящая почта,

·из выпадающего списка выбрать тип документа: Входящий документ или Обращение граждан,

·в открывшейся карточке создаваемого документа заполнить нужные поля,

при этом следует учесть, что если в справочниках адресатов (Огранизации или Граждане соответственно) уже есть адресат, у которого Электронная почта совпадает с электронным адресом отправителя поступившего письма, то в карточке создаваемого документа автоматически будет заполнено поле Корреспонденты,

в противном случае - в поле Примечание будет внесен электронный адрес отправителя, а поле Корреспонданты пользователь должен заполнить сам, создав нового адресата,

·сохранить документ.

Отправка исходящих

Отправка получателю исходящих документов по электронной почте непосредственно из системы документооборота возможна, если в справочнике адресатов (Организации или Граждане) у получателя корректно заполнено поле Электронная почта.

Чтобы оправить получателю исходящий документ по электронной почте, необходимо выполнить следующие действия:

·открыть Журнал исходящих документов и выделить в нем документы, запланированные для отправки,

·(или отправку можно выполнить непосредственно из карточки исходящего документа),

·нажать кнопку Отправить через электронную почту [image] ,

·из выпадающего списка выбрать вариант отправки: Простым сообщением или В утвержденном формате,

·выбрать ваш электронный адрес.

Документ отправлен.

Утвержденный формат сообщения - это пакет, содержащий описание письма в виде файлов xml, а также описание прикрепленных к письму файлов.


ГЛАВНОЕ ОКНО ПРОГРАММЫ

ГЛАВНОЕ ОКНО ПРОГРАММЫ

После запуска программы «СТЭК-Документооборот» открывается главное (основное) окно программы «СТЭК - Документооборот».

Элементы окна программы «СТЭК-Документооборот» показаны ниже:

В верхней части главного окна программы (в заголовке окна) указано наименование «СТЭК-Документооборот» и наименование окна, в котором находится пользователь. В заголовке окна программы в верхнем правом углу имеются три кнопки - [image] , для сворачивания программы [image] , сворачивания в окно [image] и закрытия программы [image] .

После заголовка окна программы располагаются меню главного окна и кнопки главного окна.

Строка меню располагается в верхней части рабочего окна и состоит из разделов «Файл», «Вид», «Инструменты», «Окно» и «Помощь».

Файл. В данном разделе размещена функции печати, а также пункт «Смена пользователя» и «Выход» для закрытия программы.

Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

Окно. Раздел используется для изменения расположения вкладок внутри окна программы.

Помощь. В разделе расположена полезная информация и инструкции по работе с программой.

На панели инструментов располагаются кнопки доступных действий. При наведении курсора на кнопку отображается информация о действии, которое выполняется при нажатии на эту кнопку.

ВАЖНО!

Доступность пунктов меню и кнопок главного окна программы «СТЭК- Документооборот» определяется настройками прав доступа конкретного пользователя.

В левом фрейме окна системы «СТЭК-Документооборот» расположена Панель навигации .

Ниже кнопок главного окна располагается Рабочее пространство.

В нижней части главного окна отображается имя пользователя, под которым пользователь вошел в программу «СТЭК-Докуме6нтооборот».

Справа от имени пользователя отображается наименование Организации.

Кнопки главного окна

·Кнопка Обновить [image] . Показатели в Рабочем пространстве автоматически обновляются через 10 минут. Чтобы увидеть изменившиеся данные быстрее, необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Панель навигации

Панель навигации

Панель навигации расположена в левом фрейме окна программы «СТЭК-Документооборот» и состоит из кнопок создания документов, набора журналов, в которых располагаются документы, справочников, отчетов и настройки.

Рабочее пространство

Избранное

Журнал документов

Задачи

Договоры

Проекты

Сообщения

Адресаты

Справочники

Отчеты

Настройки

Все разделы


РАБОЧЕЕ ПРОСТРАНСТВО

РАБОЧЕЕ ПРОСТРАНСТВО

Рабочее пространство представляет собой свод задач, на которые следует обратить внимание.

Рабочее пространство индивидуально для каждого пользователя программы «СТЭК-Документооборот». У одного пользователя показаны одни значения показателей, у другого пользователя - другие.

Каждый пользователь может работать за одного или нескольких сотрудников (должностных лиц).

Если пользователь работает за нескольких должностных лиц, то в его Рабочем пространстве - суммарные показатели всех должностных лиц, за которых он работает.

Двойной щелчок по любой строке в Рабочем пространстве открывает соответствующий Журнал (Журнал документов или Журнал проектов, или Журнал задач), в котором показаны только те позиции, которые удовлетворяют критерию отбора данной строки Рабочего пространства.

Например, в Рабочем пространстве в области Задачи показатель НЕПРОЧИТАННЫЕ равен двум. Двойной щелчок по этому показателю откроет Журнал задач с двумя непрочитанными задачами.

Показатели, на которые пользователь в первую очередь должен обратить внимание, выделяются цветом.

Показатели в Рабочем пространстве автоматически обновляются через 10 минут. Чтобы увидеть изменившиеся данные быстрее, необходимо нажать кнопку Обновить [image] .


Избранное

Каждый пользователь может настроить раздел Избранное исходя из его личных потребностей.

Чтобы выполнить настройки, необходимо:

·открыть пункт меню Навигация → Избранное → Настроить избранное;

·в открывшемся окне в поле Элементы меню встать на объект, нажать кнопку Вставить элемент в группу. После этого выбранный элемент появится в поле Группа избранного.

·в группу можно добавить заголовок, нажав кнопку Вставить заголовок в группу [image] ;

·в группу можно добавить разделитель, нажав кнопку Вставить разделитель в группу [image] ;

·элемент в группе можно Переместить вверх [image] , Переместить вниз [image] или Удалить элемент из группы

·по окончании настройки нажать кнопку Принять

Готовый результат появится в меню Навигация → Избранное.


Журнал документов

Документы

Документы

 Return to chapter overview

В Журнале документов содержатся все документы, требующие учета, исполнения и использования. Регистрация документов производится в пределах групп по типам документов (Входящие, Исходящие, Внутренние, Обращения граждан).

·Как открыть журнал документов.

·Как создать документ.

·Для каждого типа документов существует своя карточка (входящего, исходящего, внутреннего, обращения граждан).

·При необходимости к регистрационной карточке документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По документу можно выдать поручение (поручения).

·Исходящие документы можно прямо из системы отправлять адресату на его электронный адрес.

·Письма, поступившие пользователю на электронную почту, можно нажатием одной кнопки регистрировать в программе «СТЭК-Документооборот».


Карточка входящего документа

Карточка входящего документа

Карточка входящего документа содержит полную информацию о документе, отправителе, получателе и дополнительной информации к документу и состоит из разделов:

1.поле Содержание (входящие),

2.поле Состав,

3.область Корреспонденты,

4.область Получатели,

5.область Контрольные даты,

6.область Ответственные по документу

7.область Регистрационные данные,

8.область Тематика вопроса,

9.группа полей Дополнительная информация,

10.поле Примечание,

11.вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи.

·Строка меню карточки входящего документа

·Панель инструментов карточки входящего документа

·Зарегистрировать документ - значит создать карточку документа.

·Входящий документ можно также быстро зарегистрировать прямо из поступившей электронной почты.

·На входящий документ можно ответить нажатием одной кнопки.

Поле Содержание (входящие)

В поле Содержание (входящие) - основное содержание документа. Заполняется пользователем с клавиатуры

Поле Состав

В поле Состав - количество листов в документе и в приложении к нему. Заполняется пользвателем с клавиатуры.

Область Корреспонденты

Поле Корреспонденты заполняется из справочника Организации*. Справочник открывается по кнопке [image] . Если у документа несколько корреспондентов, допускается выбор нескольких организаций. Чтобы удалить из списка организацию, необходимо нажать кнопку [image] .

·Поле Исх. № пользователь с клавиатуры вносит исходящий номер поступившего документа.

·В поле Дата - исходящую дату поступившего документа.

·Поле Подп. пользователь с клавиатуры вносит ФИО должностного лица, подписавшего поступивший документ.

Область Получатели

Поле Получатели заполняется из справочника Сотрудники*. Получатель - это должностное лицо, кому адресовано входящее письмо.

Справочник открывается по кнопке [image] . Если у документа несколько получателей, допускается выбор нескольких сотрудников.

Группа полей Контрольные даты

Поля Плановая и Фактическая заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании документа.

Если поле Плановая заполнено, то документ получает статус На контроле.

Если поле Фактическая заполнено, то документ получает статус Исполнен.

Область Ответственные по документу

·Поле На рассмотрение заполняется из справочника Сотрудники*.В этом поле выбирается сотрудник (начальник отдела), который назначит исполнителей поручений по данному документу.

· Поле Регистрирующий (это сотрудник, который вносит в систему данную карточку документа) заполняется из справочника Сотрудники*.

Область Регистрационные данные

·Поле Дата заполняется автоматически, но его значение можно изменить.

·Поле Рег. № заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то присвоить номер документу должен пользователь.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если проект документа относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Группа полей Дополнительная информация

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

·Значение поля Важность выбирается из выпадающего списка (Низкая, Средняя, Высокая).

·Поле Способ доставки заполняется из справочника Виды доставки*.

·Поля Группа документов*, Номенклатура дел*, Гриф доступа* заполняются из одноименных справочников.

Поля Примечание

В поле Примечание при необходимости вносится дополнительная информация. Это поле заполняется пользователем с клавиатуры.

Вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи

·Вкладка Поручения. К документу может быть создано любое количество поручений.

·Вкладка Файлы. К документу могут быть прикреплены файлы любого формата.

·Вкладка Связки. Документ можно связать с другим документом, проектом, задачей.

·Вкладка Журнал передачи. Движение бумажного документа можно отслеживать в карточке документа во вкладке Журнал передачи, где указывается сотрудник, получивший документ, даты получения и возврата документа.

·Вкладка Информируемые. Список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа, создается в карточке документа во вкладке Информируемые.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки входящего документа

·Файл. В данном меню представлены основные команды: Создание объекта, Схранение объекта, Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с правкой документа.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки входящего документа

·Кнопка Создать объект [image] позволяет создать объект Входящий документ.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Создать ответ [image] позволяет создать исходящий документ на основе входящего (при этом часть полей исходящего документа заполняется автоматически).

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал входящих документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал входящих документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные , необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Создать входящий документ

Создать входящий документ

Создать (зарегистрировать) входящий документ можно тремя способами.

Вариант 1.

1. Выбрать в Панели навигации Документы → Создать входящий.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

2. В карточке входящего документа заполнить требуемые поля.

3. Сохранить задачу (обращение), нажав на одну из кнопок Сохранить

Вариант 2.

1. Открыть Журнал входящих документов (Навигация → Документы → Журналы → Входящие)

2. На панели инструментов нажать кнопку Создать [image] .

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

3. В карточке документа заполнить все требуемые поля.

4.Сохранить документ, нажав на одну из кнопок Сохранить [image] .

Вариант 3.

1. Открыть Общий журнал (Навигация → Документы → Журналы → Общий журнал)

2. На панели инструментов нажать кнопку Создать [image] .

3. Из появившего выпадающего списка выбрать Входящий документ.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

4. В карточке документа заполнить все требуемые поля.

5. Сохранить документ, нажав на одну из кнопок Сохранить [image] .

К входящему документу может быть создано любое количество задач (поручений). В каждой задаче должны быть указаны её Исполнитель и Автор. Как это сделать показано здесь.

К входящему документу могут быть прикреплены файлы. Как это сделать показано здесь.

Документ можно связать с другим документом или задачей. Как это сделать показано здесь.

Передача документов отражается в Журнале передач.

Можен быть создан список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа.

Документ можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.


Журнал входящих документов

Журнал входящих документов

В Журнале входящих документов содержатся все входящие документы, требующие учета, исполнения и использования.

·Как открыть журнал документов.

·Как создать входящий документ.

·Для входящих документов существует своя карточка.

·При необходимости к регистрационной карточке документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По документу можно выдать поручение (поручения).

·Письма, поступившие пользователю на электронную почту, можно нажатием одной кнопки регистрировать в программе «СТЭК-Документооборот».

·Строка меню журнала входящих документов

·Панель инструментов журнала входящих документов

Строка меню журнала входящих документов

·Файл. В данном меню представлены основные команды: Создать объект (входящий документ), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с журналом документов.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала входящих документов

·Кнопка Создать объект [image] позволяет создать объект Входящий документ.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала входящих документов

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Загрузить входящие [image] позволяет загрузить входящие документы, поступившие в определенном формате.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала входящих документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала входящих документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Карточка исходящего документа

Карточка исходящего документа

Карточка исходящего документа содержит полную информацию о документе, отправителе, получателе и дополнительной информации к документу и состоит из разделов:

1.поле Содержание (исходящие),

2.поле Состав,

3.область Адресаты,

4.область Подписи,

5.область Контрольные даты,

6.область Ответственные по документу,

7.область Тематика вопроса,

8.область Регистрационные данные,

9.группа полей Дополнительная информация,

10.поле Примечание,

11.вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи.

·Строка меню карточки входящего документа

·Панель инструментов карточки входящего документа

·Зарегистрировать документ - значит создать карточку документа.

·Как отправить исходящий документ по электронной почте.

Поле Содержание (исходящие)

В поле Содержание (исходящие) - основное содержание документа. Заполняется пользователем с клавиатуры

Поле Состав

В поле Состав - количество листов в документе и в приложении к нему. Заполняется пользвателем с клавиатуры.

Область Адресаты

Раздел содержит две вкладки Организации* и Граждане*, которые заполняются из одноименных справочников.

Каждый справочник открывается кнопкой [image] . При необходимости можно выбрать несколько организаций или несколько граждан. Чтобы удалить из списка адресата, необходимо нажать кнопку [image] .

Область Подписи

Раздел содержит две вкладки Подписан и Завизирован, которые заполняются из справочника Сотрудники*. Справочник открывается кнопкой [image] . Если предполагается, что у документа будет несколько утверждающих и визирующих, то следует выбрать несколько сотрудников. Чтобы удалить из списка сотрудника, необходимо нажать кнопку [image] .

Группа полей Контрольные даты

Поля Плановая и Фактическая заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании документа.

Если поле Плановая заполнено, то документ получает статус На контроле.

Если поле Фактическая заполнено, то документ получает статус Исполнен.

Область Ответственные по документу

·Поле Исполнитель заполняется из справочника Сотрудники*. Это лицо, которое назначено исполнителем по данному документу.

·Поле На рассмотрение заполняется из справочника Сотрудники*. В этом поле выбирается сотрудник (начальник отдела), который назначит исполнителей поручений по данному документу.

·Поле Регистрирующий заполняется автоматически.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если проект документа относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Область Регистрационные данные

·Поле Дата заполняется автоматически, но его значение можно изменить.

·Поле Рег. № заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то присвоить номер документу должен пользователь.

Область Дополнительная информация

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

·Поле Группа документа

·Поле Способ доставки заполняется из справочника Виды доставки*.

·Значение поля Важность выбирается из выпадающего списка (Низкая, Средняя, Высокая).

·Поле Гриф доступа заполняется из справочника Грифы доступа*.

·Поле Номенклатура дел заполняется из справочника Номенклатура дел*.

Поле Примечание

В поле Примечание при необходимости вносится дополнительная информация. Это поле заполняется пользователем с клавиатуры.

Вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи

·Вкладка Поручения. К документу может быть создано любое количество поручений.

·Вкладка Файлы. К документу могут быть прикреплены файлы любого формата.

·Вкладка Связки. Документ можно связать с другим документом, проектом, задачей.

·Вкладка Журнал передачи. Движение бумажного документа можно отслеживать в карточке документа во вкладке Журнал передачи, где указывается сотрудник, получивший документ, даты получения и возврата документа.

·Вкладка Информируемые. Список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа, создается в карточке документа во вкладке Информируемые.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки исходящего документа

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с правкой документа.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки исходящего документа

·Кнопка Создать объект [image] позволяет создать объект Исходящий документ.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Отправить через электронную почту [image] позволяет отправить получателю исходящих документов по электронной почте непосредственно из системы документооборота. Подробнее.

·Кнопка Отправить адресатам [image] позволяет выгрузить архив, в котором содержатся прикрепленные файлы и файлы со служебной информацией.

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал исходящих документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал исходящих документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные , необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Создать исходящий документ

Создать исходящий документ

Создать (зарегистрировать) исходящий документ можно тремя способами.

Вариант 1.

1. Выбрать в Панели навигации Документы → Создать исходящий.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

2. В карточке входящего документа заполнить требуемые поля.

3. Сохранить задачу (обращение), нажав на одну из кнопок Сохранить

Вариант 2.

1. Открыть Журнал исходящих документов (Навигация → Документы → Журналы → Исходящие)

2. На панели инструментов нажать кнопку Создать [image] .

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

3. В карточке документа заполнить все требуемые поля.

4.Сохранить документ, нажав на одну из кнопок Сохранить [image] .

Вариант 3.

1. Открыть Общий журнал (Навигация → Документы → Журналы → Общий журнал)

2. На панели инструментов нажать кнопку Создать [image] .

3. Из появившего выпадающего списка выбрать Исходящий документ.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

4. В карточке документа заполнить все требуемые поля.

5. Сохранить документ, нажав на одну из кнопок Сохранить [image] .

К исходящему документу может быть создано любое количество задач (поручений). В каждой задаче должны быть указаны её Исполнитель и Автор. Как это сделать показано здесь.

К исходящему документу могут быть прикреплены файлы. Как это сделать показано здесь.

Документ можно связать с другим документом или задачей. Как это сделать показано здесь.

Передача документов в бумажном виде отражается в Журнале передач.

Можен быть создан список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа.

Документ можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.


Журнал исходящих документов

Журнал исходящих документов

В Журнале исходящих документов содержатся все исходящие документы, требующие учета, исполнения и использования.

·Как открыть журнал документов.

·Как создать исходящий документ.

·Для входящих документов существует своя карточка.

·При необходимости к регистрационной карточке документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По документу можно выдать поручение (поручения).

·Исходящие документы можно прямо из системы отправлять адресату на его электронный адрес.

·Строка меню журнала исходящих документов

·Панель инструментов журнала исходящих документов

Строка меню журнала исходящих документов

·Файл. В данном меню представлены основные команды: Создать объект (Исходящий документ), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с журналом документов.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала исходящих документов

·Кнопка Создать объект [image] позволяет создать объект Исходящий документ.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала исходящих документов

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Отправить через электронную почту [image] . Отправка получателю исходящих документов по электронной почте непосредственно из системы документооборота (подробнее).

·Кнопка Отправить адресатам [image] позволяет выгрузить архив, в котором содержатся прикрепленные файлы и файлы со служебной информацией.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала исходящих документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала исходящих документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Карточка внутреннего документа

Карточка внутреннего документа

Карточка внутреннего документа состоит из разделов:

1.область Основные реквизиты (внутренние),

2.область Контрольные даты,

3.область Визы,

4.поле Примечание,

5.область Тематика вопроса,

6.поля Содержание, Состав,

7.вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи.

·Строка меню карточки входящего документа

·Панель инструментов карточки входящего документа

·Зарегистрировать документ - значит создать карточку документа

Группа полей Основные реквизиты

·Поле Группа документа заполняется автоматически

·Поле Рег. № заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то присвоить номер документу должен пользователь.

·Поле Дата рег. заполняется автоматически, но его значение можно изменить.

·Поле На рассмотрение заполняется из справочника Сотрудники*. В этом поле выбирается сотрудник (начальник отдела), который назначит исполнителей поручений по данному документу.

·Поле Исполнитель заполняется из справочника Сотрудники*. Это лицо, которое назначено исполнителем по данному документу.

·Значение поля Важность выбирается из выпадающего списка (Низкая, Средняя, Высокая).

·Поле Гриф доступа заполняется из справочника Грифы доступа*.

·Поле Номенклатура дел заполняется из справочника Номенклатура дел*.

·Поле Регистрирующий заполняется автоматически

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

Группа полей Контрольные даты

Поля План. и Факт. заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании документа.

Если поле План. заполнено, то документ получает статус На контроле.

Если поле Факт. заполнено, то документ получает статус Исполнен.

Область Визы

Раздел содержит две вкладки Подписан и Завизирован, которые заполняются из справочника Сотрудники*. Справочник открывается кнопкой [image] . Если предполагается, что у документа будет несколько утверждающих и визирующих, то следует выбрать несколько сотрудников. Чтобы удалить из списка сотрудника, необходимо нажать кнопку [image] .

Поле Примечание

В поле Примечание при необходимости вносится дополнительная информация. Данное поле заполняется пользователем с клавиатуры.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если проект документа относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Поля Содержание, Состав

Эти поля заполняются пользователем с клавиатуры.

В поле Содержание - основное содержание документа.

В поле Состав - количество листов в документе и в приложении к нему.

Вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи

·Вкладка Поручения. К документу может быть создано любое количество поручений.

·Вкладка Файлы. К документу могут быть прикреплены файлы любого формата.

·Вкладка Связки. Документ можно связать с другим документом, проектом, задачей.

·Вкладка Журнал передачи. Движение бумажного документа можно отслеживать в карточке документа во вкладке Журнал передачи, где указывается сотрудник, получивший документ, даты получения и возврата документа.

·Вкладка Информируемые. Список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа, создается в карточке документа во вкладке Информируемые.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки внутреннего документа

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с правкой документа.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки внутреннего документа

·Кнопка Создать объект [image] позволяет создать объект Внутренний документ.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Создать внутренний документ

Создать внутренний документ

Создать (зарегистрировать) входящий документ можно тремя способами.

Вариант 1.

1. Выбрать в Панели навигации Документы → Создать внутренний.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

2. В карточке входящего документа заполнить требуемые поля.

3. Сохранить задачу (обращение), нажав на одну из кнопок Сохранить

Вариант 2.

1. Открыть Журнал входящих документов (Навигация → Документы → Журналы → Внутренние)

2. На панели инструментов нажать кнопку Создать [image] .

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

3. В карточке документа заполнить все требуемые поля.

4.Сохранить документ, нажав на одну из кнопок Сохранить [image] .

Вариант 3.

1. Открыть Общий журнал (Навигация → Документы → Журналы → Общий журнал)

2. На панели инструментов нажать кнопку Создать [image] .

3. Из появившего выпадающего списка выбрать Внутренний документ.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

4. В карточке документа заполнить все требуемые поля.

5. Сохранить документ, нажав на одну из кнопок Сохранить [image] .

К входящему документу может быть создано любое количество задач (поручений). В каждой задаче должны быть указаны её Исполнитель и Автор. Как это сделать показано здесь.

К входящему документу могут быть прикреплены файлы. Как это сделать показано здесь.

Документ можно связать с другим документом или задачей. Как это сделать показано здесь.

Передача документов отражается в Журнале передач.

Можен быть создан список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа.

Документ можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.


Журнал внутренних документов

Журнал внутренних документов

В Журнале внутренних документов содержатся все внутренние документы, требующие учета, исполнения и использования.

·Как открыть журнал документов.

·Как создать исходящий документ.

·Для внутренних документов существует своя карточка.

·При необходимости к регистрационной карточке документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По документу можно выдать поручение (поручения).

·Строка меню журнала внутренних документов

·Панель инструментов журнала внутренних документов

Строка меню журнала внутренних документов

·Файл. В данном меню представлены основные команды: Создать объект (внутренний документ), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с журналом документов.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала внутренних документов

·Кнопка Создать объект [image] позволяет создать объект Внутренний документ.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала внутренних документов

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Карточка обращения граждан

Карточка обращения граждан

Карточка обращения граждан содержит полную информацию о документе, отправителе, получателе и дополнительной информации к документу и состоит из разделов:

1.группа полей Основные реквизиты,

2.область Контрольные даты,

3.область Граждане,

4.область Получатели,

5.область Примечание,

6.область Тематика вопроса,

7.поля Содержание, Состав,

8.вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи.

На обращение граждан, как и на входящий документ, можно ответить быстро.

Зарегистрировать обращение - значит создать карточку этого документа.

·Строка меню карточки входящего документа

·Панель инструментов карточки входящего документа

Группа полей Основные реквизиты

·Поле Группа документа заполняется автоматически.

·Поле Рег. № заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то присвоить номер документу должен пользователь.

·Поле Дата рег. заполняется автоматически, но его значение можно изменить.

·Поле Способ отправки заполняется из справочника Виды доставки*.

·Поле На рассмотрение заполняется из справочника Сотрудники*.В этом поле выбирается сотрудник (начальник отдела), который назначит исполнителей поручений по данному документу.

·Значение поля Важность выбирается из выпадающего списка (Низкая, Средняя, Высокая).

·Поля Группа документов*, Номенклатура дел*, Гриф доступа* заполняются из одноименных справочников.

· Поле Регистрирующий (это сотрудник, который вносит в систему данную карточку документа) заполняется из справочника Сотрудники*.

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

Группа полей Контрольные даты

Поля Плановая и Фактическая заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании документа.

Если поле Плановая заполнено, то документ получает статус На контроле.

Если поле Фактическая заполнено, то документ получает статус Исполнен.

Область Граждане

В поле Граждане вносится лицо, написавшее обращение. Поле заполняется из справочника Граждане*. Справочник открывается по кнопке [image] . Если у обращения несколько авторов, допускается выбор нескольких лиц. Чтобы удалить из списка гражданина, необходимо нажать кнопку [image] .

Неподписанное обращение отмечается как Анонимное.

Раздел Получатели

Поле Получатели заполняется из справочника Сотрудники*. Получатель - это должностное лицо, кому адресовано обращение.

Справочник открывается по кнопке [image] . Если у документа несколько получателей, допускается выбор нескольких сотрудников.

Поле Примечание

В поле Примечание при необходимости вносится дополнительная информация. Это поле заполняется пользователем с клавиатуры.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если проект документа относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Поля Содержание, Состав

Эти поля заполняются пользователем с клавиатуры.

В поле Содержание - основное содержание документа.

В поле Состав - количество листов в документе и в приложении к нему.

Вкладки Поручения, Файлы, Связки, Журнал передачи, Информируемые, Подписи

·Вкладка Поручения. К обращению может быть создано любое количество поручений.

·Вкладка Файлы. К обращению могут быть прикреплены файлы любого формата.

·Вкладка Связки. Обращение можно связать с другим документом, проектом, задачей.

·Вкладка Журнал передачи. Движение бумажного документа можно отслеживать в карточке документа во вкладке Журнал передачи, где указывается сотрудник, получивший документ, даты получения и возврата документа.

·Вкладка Информируемые. Список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа, создается в карточке документа во вкладке Информируемые.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки обращения граждан

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с правкой документа.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки обращения граждан

·Кнопка Создать объект [image] позволяет создать объект Обращение гражданина.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Создать ответ [image] позволяет создать исходящий документ на основе входящего (при этом часть полей исходящего документа заполняется автоматически).

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал обращения граждан.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал обращения граждан.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Создать обращения граждан

Создать обращения граждан

Создать (зарегистрировать) входящий документ можно тремя способами.

Вариант 1.

1. Выбрать в Панели навигации Документы → Создать обращение граждан.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

2. В карточке входящего документа заполнить требуемые поля.

3. Сохранить задачу (обращение), нажав на одну из кнопок Сохранить

Вариант 2.

1. Открыть Журнал входящих документов (Навигация → Документы → Журналы → Обращения граждан)

2. На панели инструментов нажать кнопку Создать [image] .

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

3. В карточке документа заполнить все требуемые поля.

4.Сохранить документ, нажав на одну из кнопок Сохранить [image] .

Вариант 3.

1. Открыть Общий журнал (Навигация → Документы → Журналы → Общий журнал)

2. На панели инструментов нажать кнопку Создать [image] .

3. Из появившего выпадающего списка выбрать Обращение гражданина.

Откроется карточка документа, некоторые поля в которой заполнены автоматически.

4. В карточке документа заполнить все требуемые поля.

5. Сохранить документ, нажав на одну из кнопок Сохранить [image] .

К входящему документу может быть создано любое количество задач (поручений). В каждой задаче должны быть указаны её Исполнитель и Автор. Как это сделать показано здесь.

К входящему документу могут быть прикреплены файлы. Как это сделать показано здесь.

Документ можно связать с другим документом или задачей. Как это сделать показано здесь.

Передача документов отражается в Журнале передач.

Можен быть создан список сотрудников, которые должны быть осведомлены о наличии (или исполнении) документа.

Документ можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.


Журнал обращений граждан

Журнал обращений граждан

В Журнале обращений граждан содержатся все документы, связанные с обращениями граждан, требующие учета, исполнения и использования.

·Как открыть журнал документов.

·Как создать исходящий документ.

·Для входящих документов существует своя карточка.

·При необходимости к регистрационной карточке документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По документу можно выдать поручение (поручения).

·Строка меню журнала обращения граждан

·Панель инструментов журнала обращения граждан

Строка меню журнала обращения граждан

·Файл. В данном меню представлены основные команды: Создать объект (обращение гражданина), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с журналом документов.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала обращения граждан

·Кнопка Создать объект [image] позволяет создать объект Обращение гражданина.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала обращения граждан

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Загрузить входящие [image] позволяет загрузить входящие документы, поступившие в определенном формате.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала обращения граждан.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала обращения граждан.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Общий журнал

Общий журнал

В Общем журнале содержатся все виды документов, требующие учета и исполнения.

·Чтобы открыть Общий журнал, необходимо на панели Навигация выбрать Документы → Журналы → Общий журнал.

·Поиск нужного документа осуществляется аналогично поиску документа.

·Строка меню карточки входящего документа

·Панель инструментов карточки входящего документа

Строка меню общего журнала

·Файл. В данном меню представлены основные команды: Создать объект (входящий документ, исходящий документ, внутренний документ и обращение гражданина), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с журналом документов.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов Общего журнала

·Кнопка Создать объект [image] позволяет создать объект Входящий документ, Исходящий документ, Обращение гражданина и Внутренний документ.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Общего журнала.

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Загрузить входящие [image] позволяет загрузить входящие документы, поступившие в определенном формате.

·Кнопка Отправить адресатам

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Общего журнала.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Общего журнала.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Движение документов

Движение документов

В журнале Движение документов содержится вся информация о передаче бумажных оригиналов или копий документов от одного сотрудника (подразделения) к другому: все данные, внесенные в карточках документов на вкладке Журнал передачи, передаются в один журнал.

·Строка меню карточки входящего документа

·Панель инструментов карточки входящего документа

Строка меню общего журнала

·Файл. В данном меню представлены основные команды: Создать объект (входящий документ, исходящий документ, внутренний документ и обращение гражданина), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с журналом документов.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов Общего журнала

·Кнопка Создать объект [image] позволяет создать объект Входящий документ, Исходящий документ, Обращение гражданина и Внутренний документ.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Общего журнала.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Общего журнала.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Общего журнала.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Задачи

Задачи

В Журнале задач содержатся все задачи (то есть поручения или согласования), требующие учета и исполнения. Задачи могут быть связанные (с документом, проектом документа, другой задачей) и несвязанные, свободные.

·Чтобы открыть Журнал задач, необходимо на панели Навигация выбрать Задачи → Журналы и далее выбрать необходимый вид задачи или открыть общий журнал задач.

·Поиск нужной задачи осуществляется аналогично поиску документа.

·Задача создается к документу или к проекту документа.

·Возможно также создание свободной задачи.

·Как и к документу, к карточке задачи могут быть прикреплены файлы любого формата.

·Как и документ, задачу можно связать с документом, проектом документа, другой задачей.

·Исполнение задачи можно контролировать.

Карточка задачи.

Карточка обращения.

Карточка запроса.


Карточка задачи

Карточка задачи

Задачи (то есть поручения или согласования) могут быть связанные (с документом, проектом документа, другой задачей) и несвязанные, свободные.

Карточка задачи состоит из разделов:

1.поле Содержание,

2.группа полей Ответственные по задаче,

3.группа полей Контрольные даты,

4.область Тематика вопроса,

5.группа полей Регистрационные данные,

6.группа полей Дополнительная информация,

7.область Информация об электронной подписи,

8.вкладки Ответ, Соисполнители, Связки, Файлы, История продлений, Подписи.

Исполнение задачи можно контролировать.

·Строка меню карточки задачи

·Панель инструментов карточки задачи

Поле Содержание

В поле Содержание (входящие) - основное содержание задачи. Заполняется пользователем с клавиатуры

Группа полей Ответственные по задаче

·Поля Автор*, Исполнитель*, Контролер* заполняются из справочника Сотрудники.

Группа полей Контрольные даты

Поля Плановая и Фактическая заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании задачи.

Если поле Плановая заполнено, то задача получает статус На контроле.

Если поле Фактическая заполнено, то задача получает статус Исполнена.

Если необходимо отменить задачу, то заполняется поле Отменена. Задача получает статус Отменена.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если задача относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Группа полей Регистрационные данные

·Поле Дата заполняется автоматически, но его значения можно изменить.

·Поле Номер заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то присвоить номер документу должен пользователь.

Группа полей Дополнительная информация

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

·Поле Этап исполнения заполняется автоматически, в зависимости от значения полей на вкладке Ответ.

·Поле Категория заполняется из выпадающего списка.

·Поле Важность заполняется из выпадающего списка (Низкая, Средняя, Высокая).

·Поле Гриф доступа* заполняется из справочника Гриф доступа.

·Поле Задача связана с отсутствует в карточке свободной задачи. В карточке связанной задачи оно заполняется автоматически и содержит номер и дату документа (проекта), к которому создана данная задача.

Область Информация об электронной подписи

·Поле Информация об электронной подписи заполняется автоматически, в зависимости от .......

Вкладки Ответ, История продлений, Соисполнители, Файлы, Связки

· Вкладка Ответ. Исполнение задачи можно контролировать.

·Вкладка Соисполнители. На вкладке формируется список сотрудников, которые участвуют в исполнении поставленной задачи совместно с ответственным исполнителем.

·Вкладка Связки. Как и документ, задачу можно связать с проектом, документом, другой задачей.

·Вкладка Файлы. Как и к документу, к карточке задачи могут быть прикреплены файлы любого формата.

·Вкладка История продлений. При необходимости, в случае если поручение не может быть исполнено в срок, контролирующий заполняет в карточке поручения Историю продлений.

·Вкладка Подписи. Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки задачи

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытой задачей.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки задачи

·Кнопка Создать объект [image] позволяет создать объект Задача или Обращение.

·Кнопка Копировать задачу [image] позволяет скопировать текущую задачу и открыть ее.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку задачи, Карточку задачи (произвольный шаблон).

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал задач.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал задач.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Создать задачу

Создать задачу

В программе «СТЭК-Документооборот» предусмотрена возможность создания свободной задачи.

Свободная задача - это задача, которая не связана ни с документом, ни с проектом документа.

Свободной задачей удобно пользоваться в том случае, когда необходимо контролировать исполнение какого-либо поручения, которое не связано с конкретным документом. (Например, было выдано устное поручения руководителя. Для контроля достаточно создать свободную задачу и назначить сроки исполнения).

Создать свободную задачу можно двумя способами.

Вариант 1.

1. Выбрать в Панели навигации Задачи → Создать задачу (для создания задачи) или Задачи → Создать обращение (для создания обращения).

2. В карточке задачи или обращения заполнить требуемые поля.

3. Сохранить задачу (обращение), нажав на одну из кнопок Сохранить

Вариант 2.

1.Открыть Общий журнал задач.

2.В Журнале задач нажать кнопку Создать .

3.Из появившегося выпадающего списка выбрать вид необходимой задачи.

Откроется карточка задачи или обращения.

4.В карточке задачи или обращения заполнить требуемые поля.

5.Сохранить задачу (обращение), нажав на одну из кнопок Сохранить [image] .

При сохранении задаче автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией свободных задач. При сохранении проекту документа автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ [image] .


Журнал задач

Журнал задач

В Журнале задач содержатся все задачи, требующие учета, исполнения и использования.

Задачи (поручения) могут быть связанные (с документом, договором) и несвязанные, свободные. Каждый тип связи имеет свое обозначение:

- свободная задача;

- задача связана с документом;

- задача связана с договором.

·Как открыть журнал задач.

·Как создать задачу.

·Для задач существует своя карточка.

·Как и к документу, к карточке задачи могут быть прикреплены файлы любого формата.

·Как и документ, задачу можно связать с документом, проектом документа, другой задачей.

·Исполнение задачи можно контролировать.

·Строка меню журнала задач

·Панель инструментов журнала задач

Строка меню журнала задач

·Файл. В данном меню представлены основные команды: Создать объект (внутренний документ), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала задач

·Кнопка Создать объект [image] позволяет создать объект Внутренний документ.

·Кнопка Копировать задачу [image] позволяет скопировать текущую задачу и открыть ее или размножить выбранную задачу.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала внутренних документов

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Карточка обращения

Карточка обращения

В программе «СТЭК-Документооборот» предусмотрена возможность создание Обращения.

Обращение является свободной задачей, которая не связана ни с документом, ни с проектом документа.

Обращением удобно пользоваться в том случае, когда необходимо контролировать исполнение какого-либо поручения, которое не связано с конкретным документом. (Например, было устное обращение гражданина или организации. Для контроля достаточно создать свободную задачу и назначить сроки исполнения).

Карточка обращения состоит из разделов:

1.группа полей Организация (Индивидуальный предприниматель)/ Гражданин,

2.поле Содержание,

3.группа полей Ответственные по задаче,

4.группа полей Контрольные даты,

5.область Тематика вопроса,

6.группа полей Регистрационные данные,

7.группа полей Дополнительная информация,

8.область Информация об электронной подписи,

9.вкладки Ответ, Соисполнители, Связки, Файлы, История продлений, Подписи.

Исполнение обращения можно контролировать.

·Строка меню карточки обращения

·Панель инструментов карточки обращения

Группа поле Организация (Индивидуальный предприниматель) / Гражданин

Переключение значений в данной группе полей происходит при нажатии кнопки Организации [image] или Граждане [image] .

В режиме Организации этот раздел заполняется из справочника Организации, открывающегося кнопкой [image] .

В режиме Граждане раздел заполняется из справочника Граждане, открывающегося кнопкой [image] .

Поле Содержание

В поле Содержание (входящие) - основное содержание задачи. Заполняется пользователем с клавиатуры

Группа полей Ответственные по задаче

·Поля Автор*, Исполнитель*, Контролер* заполняются из справочника Сотрудники.

Группа полей Контрольные даты

Поля Плановая и Фактическая заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании задачи.

Если поле Плановая заполнено, то задача получает статус На контроле.

Если поле Фактическая заполнено, то задача получает статус Исполнена.

Если необходимо отменить задачу, то заполняется поле Отменена. Задача получает статус Отменена.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если задача относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Группа полей Регистрационные данные

·Поле Дата заполняется автоматически, но его значения можно изменить.

·Поле Номер заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то присвоить номер документу должен пользователь.

Группа полей Дополнительная информация

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

·Поле Этап исполнения заполняется автоматически, в зависимости от значения полей на вкладке Ответ.

·Поле Категория заполняется из выпадающего списка.

·Поле Важность заполняется из выпадающего списка (Низкая, Средняя, Высокая).

·Поле Гриф доступа* заполняется из справочника Гриф доступа.

Область Информация об электронной подписи

·Поле Информация об электронной подписи заполняется автоматически, в зависимости от .......

Вкладки Ответ, История продлений, Соисполнители, Файлы, Связки

· Вкладка Ответ. Исполнение задачи можно контролировать.

·Вкладка Соисполнители. На вкладке формируется список сотрудников, которые участвуют в исполнении поставленной задачи совместно с ответственным исполнителем.

·Вкладка Связки. Как и документ, задачу можно связать с проектом, документом, другой задачей.

·Вкладка Файлы. Как и к документу, к карточке задачи могут быть прикреплены файлы любого формата.

·Вкладка История продлений. При необходимости, в случае если поручение не может быть исполнено в срок, контролирующий заполняет в карточке поручения Историю продлений.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки обращения

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым обращением.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки обращения

·Кнопка Создать объект [image] позволяет создать объект Задача или Обращение.

·Кнопка Копировать задачу [image] позволяет скопировать текущую задачу и открыть ее.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку задачи, Карточку задачи (произвольный шаблон).

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Организации [image] позволяет включить режим, при котором автором обращения является организация.

·Кнопка Граждане [image] позволяет включить режим, при котором автором обращения является гражданин.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал обращений.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал обращений.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Создать обращение

Создать обращение

В программе «СТЭК-Документооборот» предусмотрена возможность создания свободной задачи - обращения.

Свободная задача - это задача, которая не связана ни с документом, ни с проектом документа.

Обращением удобно пользоваться в том случае, когда необходимо контролировать исполнение какого-либо устного обращения организации или гражданина, которое не связано с конкретным документом. Для контроля достаточно создать обращение и назначить сроки исполнения.

Создать обращение можно тремя способами.

Вариант 1.

1. Выбрать в Панели навигации Задачи → Создать обращение.

2. В карточке обращения заполнить требуемые поля.

3. Сохранить обращение, нажав на одну из кнопок Сохранить

Вариант 2.

1.Открыть Общий журнал задач или Журнал запросов

2.В открытом журнале нажать кнопку Создать .

3. Из появившегося выпадающего списка выбрать Обращение.

Откроется карточка обращения.

4. В карточке обращения заполнить требуемые поля.

5. Сохранить обращение, нажав на одну из кнопок Сохранить [image] .

Вариант 3. Копирование уже созданного обращения.

1. Открыть Общий журнал задач или Журнал запросов.

2. Найти нужное обращение. Как это сделать показано здесь.

3.В открытом журнале поставить курсор на нужное обращение и нажать кнопку Копировать задачу .

Откроется карточка обращения.

4. В карточке обращения заполнить требуемые поля.

5. Сохранить обращение, нажав на одну из кнопок Сохранить [image] .

При сохранении обращению автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией свободных задач. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ [image] .

Исполнение обращения можно контролировать.

В обращении может быть сформирован список сотрудников, которые участвуют в исполнении поставленной задачи совместно с ответственным исполнителем

Документ можно связать с другим документом или задачей. Как это сделать показано здесь.

К обращению могут быть прикреплены файлы. Как это сделать показано здесь.

При необходимости, в случае если обращение не может быть исполнено в срок, контролирующий заполняет в карточке Историю продлений.

Документ можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.


Журнал обращений

Журнал обращений

В Журнале обращений содержатся все устные обращения организации или граждан, требующие учета, исполнения и использования.

Обращения всегда несвязанные, свободные.

·Как открыть журнал обращений.

·Как создать обращение.

·Для обращения существует своя карточка.

·Как и к документу, к карточке обращения могут быть прикреплены файлы любого формата.

·Как и документ, обращение можно связать с документом, проектом документа, другой задачей.

·Исполнение обращения можно контролировать.

·Строка меню журнала обращений

·Панель инструментов журнала обращений

Строка меню журнала обращений

·Файл. В данном меню представлены основные команды: Создать объект (внутренний документ), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала обращений

·Кнопка Создать объект [image] позволяет создать объект Внутренний документ.

·Кнопка Копировать задачу [image] позволяет скопировать текущую задачу и открыть ее.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала внутренних документов

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку задачи, Карточку задачи (произвольный шаблон).

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Карточка запроса

Карточка запроса

Запросы (на согласование и на утверждение) всегда связанны (с документом, проектом документа, другой задачей).

Карточка задачи состоит из разделов:

1.поле Содержание,

2.группа полей Ответственные по задаче,

3.группа полей Контрольные даты,

4.группа полей Регистрационные данные,

5.группа полей Дополнительная информация,

6.поле Задача связана с,

7.область Информация об электронной подписи,

8.вкладки Ответ, Связки, Файлы, Подписи.

Исполнение задачи можно контролировать.

·Строка меню карточки запроса

·Панель инструментов карточки запроса

Поле Содержание

В поле Содержание (входящие) - основное содержание задачи. Заполняется пользователем с клавиатуры

Группа полей Ответственные по задаче

·Поля Автор*, Исполнитель*, Контролер* заполняются из справочника Сотрудники.

Группа полей Контрольные даты

Поля Плановая и Фактическая заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании задачи.

Если поле Плановая заполнено, то задача получает статус На контроле.

Если поле Фактическая заполнено, то задача получает статус Исполнена.

Если необходимо отменить задачу, то заполняется поле Отменена. Задача получает статус Отменена.

Группа полей Регистрационные данные

·Поле Дата заполняется автоматически, но его значения можно изменить.

·Поле Номер заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то присвоить номер документу должен пользователь.

Группа полей Дополнительная информация

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

·Поле Этап исполнения заполняется автоматически, в зависимости от значения полей на вкладке Ответ.

·Поле Категория заполняется из выпадающего списка.

·Поле Важность заполняется из выпадающего списка (Низкая, Средняя, Высокая).

·Поле Гриф доступа* заполняется из справочника Гриф доступа.

Поле Задача связана с

·Поле Задача связана с заполняется автоматически и содержит номер и дату документа (проекта), к которому создана данная задача.

Область Информация об электронной подписи

·Поле Информация об электронной подписи заполняется автоматически, в зависимости от .......

Вкладки Ответ, История продлений, Соисполнители, Файлы, Связки

· Вкладка Ответ. Исполнение задачи можно контролировать.

·Вкладка Связки. Как и документ, задачу можно связать с проектом, документом, другой задачей.

·Вкладка Файлы. Как и к документу, к карточке задачи могут быть прикреплены файлы любого формата.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки запроса

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки запроса

·Кнопка Создать объект [image] позволяет создать объект Задача.

·Кнопка Копировать задачу [image] позволяет скопировать текущую задачу и открыть ее.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку задачи, Карточку задачи (произвольный шаблон).

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал запросов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал запросов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Создать запрос

Создать запрос

В программе «СТЭК-Документооборот» к любому проекту документа (договора) может быть создано две категории задач:

1. Запрос на визирование

2. Запрос на утверждение.

У обеих категорий задач внешний вид карточек одинаковый.

Создать задачу на визирование (утверждение) можно тремя способами. Как создать запрос на согласование по краткому типу показано здесь.

Вариант 1. Создание нового запроса непосредственно из проекта.

Чтобы создать задачу на визирование (утверждение), необходимо:

1.Открыть Журнал проектов (Навигация → Проекты → Журналы → Проекты документов или Проекты договоров)

2.В Журнале проектов найти и открыть требуемый проект (поиск проекта документа (договора) осуществляется аналогично поиску документа).

3.На вкладке Согласование открытого проекта нажать кнопку Создать задачу [image] .

4.Из появившегося выпадающего списка выбрать вид запроса.

Откроется карточка задачи. Некоторые поля карточки заполнены автоматически.

В поле Связана с показан номер проекта, который должен быть завизирован (утвержден).

5.В карточке задачи заполнить необходимые поля и сохранить задачу.

Вариант 2. Копирование сформированного запроса непосредственно из проекта.

1. Открыть Журнал проектов (Навигация → Проекты → Журналы → Проекты документов или Проекты договоров)

2. В Журнале проектов найти и открыть требуемый проект (поиск проекта документа (договора) осуществляется аналогично поиску документа).

3. На вкладке Согласование открытого проекта нажать кнопку Копировать задачу [image] и выбрать Скопировать и открыть.

Откроется карточка задачи. Некоторые поля карточки заполнены автоматически.

4. В карточке задачи заполнить необходимые поля и сохранить задачу.

Вариант 3. Копирование сформированного запроса из Журнала запросов (согласований).

1. Открыть Журнал запросов (Навигация → Задачи → Журналы → Задачи)

2. В Журнале проектов найти требуемый запрос (поиск проекта запроса осуществляется аналогично поиску документа).

3. На панели инструментов Журнала запросов нажать кнопку Копировать задачу [image] и выбрать Скопировать и открыть.

Откроется карточка задачи. Некоторые поля карточки заполнены автоматически.

4. В карточке задачи заполнить необходимые поля и сохранить задачу

К проекту документа (договора) можно создать несколько задач. Все задачи отображаются в карточке проекта документа(договора) на вкладке Согласование.

При сохранении запросу автоматически присваивается регистрационный номер, связанный с регистрационным номером проекта документа (договора). Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ [image] .

Исполнение запроса можно контролировать.

В запросе может быть сформирован список сотрудников, которые участвуют в исполнении поставленной задачи совместно с ответственным исполнителем

Запрос можно связать с другим документом или задачей. Как это сделать показано здесь.

К запросу могут быть прикреплены файлы. Как это сделать показано здесь.

При необходимости, в случае если запрос не может быть исполнено в срок, контролирующий заполняет в карточке Историю продлений.

Запрос можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.


Журнал запросов

Журнал запросов

В Журнале запросов содержатся все запросы, требующие учета, исполнения и использования.

Запросы (согласования) всегда связаны с проектом документа или договора. Каждый тип связи имеет свое обозначение:

- задача связана с проектом договора;

- задача связана с проектом документа.

·Как открыть журнал запросов.

·Как создать запрос.

·Для запроса существует своя карточка.

·Как и к документу, к карточке запроса могут быть прикреплены файлы любого формата.

·Как и документ, запрос можно связать с документом, проектом документа, другой задачей.

·Исполнение запрос можно контролировать.

·Строка меню журнала запросов

·Панель инструментов журнала запросов

Строка меню журнала запросов

·Файл. В данном меню представлены основные команды: Создать объект (внутренний документ), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала запросов

·Кнопка Создать объект [image] позволяет создать объект Внутренний документ.

·Кнопка Копировать задачу [image] позволяет скопировать текущую задачу и открыть ее.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала внутренних документов

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку задачи, Карточку задачи (произвольный шаблон).

·Кнопка Загрузить входящие [image] позволяет загрузить входящие документы, поступившие в определенном формате.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Общий журнал задач

Общий журнал задач

В Общем журнале задач содержатся все виды задач, требующие учета и исполнения.

·Чтобы открыть Общий журнал задач, необходимо на панели Навигация выбрать Задачи → Журналы → Общий журнал задач.

·Поиск нужной задачи осуществляется аналогично поиску документа.

·Строка меню карточки входящего документа

·Панель инструментов карточки входящего документа

Строка меню общего журнала

·Файл. В данном меню представлены основные команды: Создать объект (входящий документ, исходящий документ, внутренний документ и обращение гражданина), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов Общего журнала

·Кнопка Создать объект [image] позволяет создать объект Входящий документ, Исходящий документ, Обращение гражданина и Внутренний документ.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Общего журнала.

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Загрузить входящие [image] позволяет загрузить входящие документы, поступившие в определенном формате.

·Кнопка Отправить адресатам

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Общего журнала.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Общего журнала.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Договоры

Договоры

В Журнале договоров содержатся все договоры, требующие учета, исполнения и использования.

·Поиск нужного договора в Журнале договоров осуществляется аналогично поиску документа в журнале документов.

·Создание нового договора.

·Карточка договоров одинакова для всех видов договоров.

·При необходимости к карточке договора могут быть прикреплены файлы любого формата, аналогично тому, как файлы прикрепляются к документу.

·Можно связать текущий договор с другим договором (документом, задачей или проектом), аналогично тому, как документ связывается с другим документом (проектом или задачей).

·К договору можно выдать поручение (поручения), аналогично тому, как к документу выдаются поручения.

Карточка договора

Создать договор

Журнал договоров


Карточка договора

Карточка договора

Карточка договора состоит из разделов:

1.группа полей Регистрация договора,

2.группа полей Сумма по договору,

3.группа полей Порядок расчетов,

4.группа полей Стороны,

5.поле Предмет договора,

6.группа полей Сроки действия договора,

7.группа полей Окончание договора,

8.группа полей Отметка о фактическом исполнении,

9.группа полей Место хранения,

10.группа полей Центр ответственности,

11.поле Тематика вопроса,

12.вкладки Поручения, Стороны, Доп.соглашения, График платежей, Фактическая оплата, Файлы, Связки, Примечание, Подписи.

·Строка меню карточки договора

·Панель инструментов карточки договора

·Как создать договор

Группа полей Регистрация договора

·Поле Группа договоров заполняется из справочника Группы документов.

·Поле Рег. номер заполняется или с клавиатуры, или автоматически. Для автоматического присвоения регистрационного номера необходимо нажать кнопку Присвоить рег. номер на панели инструментов.

·Поле Номер договора заполняется с клавиатуры.

·Поле Дата регистрации заполняется автоматически, но его значения можно изменить.

·Поле Дата подписания заполняется автоматически, но его значения можно изменить.

·Поле Статус заполняется автоматически, в зависимости от значения полей в группе Отметка о фактическом исполнении.

·Поле Регистрирующий заполняется автоматически.

Группа полей Сумма по договору

·Поле Сумма заполняетсчя вручную. Если поле Сумма заполнено, то становятся обязательными к заполнению поле Валюта.

·Поле Валюта заполняется из справочника Валюты.

Группа полей Порядок расчетов

·Поле Порядок расчетов заполняется вручную с клавиатуры.

·Поле Форма оплаты заполняется по выбору выпадающего списка.

· Поле Срок оплаты заполняются по выбору или вручную.

Группа полей Стороны

·Поле Первая сторона заполняется пользователем из справочника Организации или автоматически, если предварительно в Настройках выбрана Организация-сторона 1 в карточке договора.

·Поле Вторая сторона заполняется из справочника Организации.

·Если выбрана опция Многосторонний, то в Карточке проекта договора появляется вкладка Стороны, на которой можно добавить третью, четвертую (при необходимости) и т.д. сторону, участвующую в договоре.

Поле Предмет договора

Поле Предмет договора может быть заполнено с помощью кнопки Заполнить предмет и вручную.

Группа полей Сроки действия договора

·В поле Дата начала - дата начала действия договора.

·Окончание действия договора или заполняется в поле Дата окончания, или отмечается опцией До исполнения обязательств.

Группа полей Окончание договора

·Поле Оповещать об окончании показывает, за сколько дней до окончания действия договора в Рабочем Пространстве появится уведомление С Истекающими Сроками Окончания.

·Поле Пролонгация заполняется из выпадающего списка.

Группа полей Отметка о фактическом исполнении

Отражает дату, когда договор был выполнен (или расторгнут), и на каком основании.

Группа полей Место хранения

·Поле Сотрудник заполняется из справочника Сотрудники.

·Поле Подразделение/Должность заполняется автоматически.

·Поле Номер дела заполняется из справочника Номенклатура дел.

Группа полей Центр ответственности

·В поле Сотрудник указывается ответственнй исполнитель договора.

·Поле Подразделение/Должность заполняется автоматически.

Поле Тематика вопроса

·Поле Тематика вопроса заполняется из справочника Тематика вопроса. Справочник открывается кнопкой [image] . Если договор относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Вкладки Поручения, Стороны, Доп.соглашения, График платежей, Фактическая оплата, Файлы, Связки, Примечание, Подписи.

·Вкладка Поручения. Как и к документу, к договору может быть создано любое количество поручений.

·Вкладка Стороны. Если выбрана опция Многосторонний, то в Карточке договора появляется вкладка Стороны, на которой можно добавить третью, четвертую (при необходимости) и т.д. сторону, участвующую в договоре.

·Вкладка Доп.соглашения позволяет внести несколько дополнительных соглашений к договору.

·Вкладка График платежей позволяет планировать поэтапную оплату по договору.

·Вкладка Фактические оплаты позволяет отмечать уже внесенную оплату по договору.

·Вкладка Файлы. Как и к документу, к карточке договора могут быть прикреплены файлы любого формата.

·Вкладка Связки. Как и документ, текущий договора можно связать с другим договором, проектом, документом, задачей.

·Вкладка Примечание. В поле Примечание при необходимости вносится дополнительная информация. Это поле заполняется пользователем с клавиатуры.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

Строка меню карточки договора

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка.

·Вид.

·Инструменты.

·Окно.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки договора

·Кнопка Создать объект [image] позволяет создать объект Задача или Обращение.

·Кнопка Клонировать [image] позволяет скопировать текущий договор.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку задачи, Карточку задачи (произвольный шаблон).

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Заполнить предмет [image] позволяет заполнить поле Предмет договора автоматически.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал договоров.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал договоров.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.


Создать договор

Создать договор

Зарегистрировать договор можно с нуля, на основе проекта договора или клонировав уже существующий договор.

Чтобы зарегистрировать новый договор, необходимо:

Вариант 1.

1.Открыть Журнал договоров (Навигация → Договоры → Журнал договоров)

2.На панели инструментов нажать кнопку Создать [image] . Откроется карточка договора, некоторые поля в которой заполнены автоматически.

3.В карточке договора заполнить все требуемые поля.

4.Сохранить договор, нажав на одну из кнопок Сохранить [image] .

Вариант 2.

1.Выбрать в меню Навигация → Договоры → Создать договор

Откроется карточка договора, некоторые поля в которой заполнены автоматически.

2. В карточке договора заполнить все требуемые поля.

3. Сохранить договор, нажав на одну из кнопок Сохранить [image] .

Вариант 3.

Создать договор на основе проекта договора

1. Выбрать в меню Навигация → Проекты → Журналы → Проекты договоров (на регистрацию).

2. Выбрать необходимый Проект договора. Как это сделать описано здесь.

Открыть карточку проекта договора, на панели инструментов нажать кнопку [image] . Откроется карточка договора, некоторые поля в которой заполнены автоматически.

3. В карточке договора заполнить все требуемые поля.

4. Сохранить договор, нажав на одну из кнопок Сохранить [image] .

Вариант 4.

Создать договор клонированием существующего

1. Выбрать в меню Навигация → Договоры → Журнал договоров

2. Выбрать необходимый Договор. Как это сделать описано здесь.

3. На панели инструментов нажать кнопку Клонировать [image] .

Откроется карточка договора, некоторые поля в которой заполнены автоматически.

4. В карточке договора заполнить все требуемые поля.

5. Сохранить договор, нажав на одну из кнопок Сохранить [image] .

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-либо из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом в Карточке договора появляются маркеры на полях, обязательных для заполнения.

Договору будет автоматически присвоен регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

К договору может быть создано любое количество задач (поручений). В каждой задаче должны быть указаны её Исполнитель и Автор. Как это сделать показано здесь.

Если договор многосторонний, то можно указать третью, четвертую (при необходимости) и т.д. сторону, участвующую в договоре.

К договору можно внести несколько дополнительных соглашений.

Существует возможность планировать поэтапную оплату по договору и отмечать уже внесенную оплату по договору.

К договору могут быть прикреплены файлы. Как это сделать показано здесь.

Договор можно связать с другим документом или задачей. Как это сделать показано здесь.

При необходимости вносится дополнительная информация (примечания).

Договор можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.


Журнал договоров

Журнал договоров

В Журнале исходящих документов содержатся все входящие документы, требующие учета, исполнения и использования.

·Как открыть журнал документов.

·Как создать исходящий документ.

·Для входящих документов существует своя карточка.

·При необходимости к регистрационной карточке документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По документу можно выдать поручение (поручения).

·Исходящие документы можно прямо из системы отправлять адресату на его электронный адрес.

·Строка меню журнала исходящих документов

·Панель инструментов журнала исходящих документов

Строка меню журнала внутренних документов

·Файл. В данном меню представлены основные команды: Создать объект (внутренний документ), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с документов журнала.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала внутренних документов

·Кнопка Создать объект [image] позволяет создать объект Внутренний документ.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала внутренних документов

·Кнопка Отметить прочтение [image] позволяет отметить все документы или выбранные документы в текущем журнале как прочтенные.

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Загрузить входящие [image] позволяет загрузить входящие документы, поступившие в определенном формате.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Проекты

Проекты

Журнал проектов содержит все проекты документов и договоров. Регистрация проектов документов производится в пределах групп по типам документов (Исходящие и Внутренние). Регистрация проектов договоров производится в пределах групп по типам договоров.

·Чтобы открыть Журнал проектов, необходимо на панели Навигация выбрать Проекты → Журналы и далее выбрать необходимый вид проекта.

·Поиск нужного проекта осуществляется аналогично поиску документа.

·Создание проекта документа.

·Создание проекта договора.

·Как и к документу, к карточке проекта документа (договора) могут быть прикреплены файлы любого формата.

·Как и документ, текущий проект документа (договора) можно связать с другим проектом, документом, задачей.

·К проекту документа (договора) можно создать Запрос на визирование или Запрос на утверждение.

·По проекту документа можно создать документ.

·По проекту договора можно создать договор.

Карточка проекта документа

Карточка проекта договора

Согласование проекта договора


Карточка проекта документа

Карточка проекта документа

Проект документа может создаваться только к двум типам документов: Исходящие и Внутренние.

Карточка проекта документа состоит из разделов:

1.группа полей Основные реквизиты,

2.группа полей Контрольные даты,

3.область Адресаты,

4.поля Примечание,

5.область Тематика вопроса,

6.поля Содержание, Состав,

7.вкладки Согласование, Файлы, Связки, Версии, Журнал передачи, Подписи.

По проекту документа можно создать документ.

·Строка меню карточки договора

·Панель инструментов карточки договора

Группа полей Основные реквизиты

·Поля Группа документов*, Номенклатура дел*, Гриф доступа* заполняются из одноименных справочников.

·Поле Рег. № заполняется автоматически в момент сохранения документа. Номер присваивается в соответствии с настроенной нумерацией (в справочнике Группы документов). Если нумерация не настроена, то пользователю необходимо будет присвоить номер вручную.

·Поле Дата рег. заполняется автоматически, но его значения можно изменить.

·Поле Важность заполняется из выпадающего списка (Низкая, Средняя, Высокая).

·Поля Исполнитель*, Регистрирующий* заполняются из справочника Сотрудники.

·Поле Этап согл. заполняется автоматически, в зависимости от статуса запросов на согласование (утверждение) на вкладке Согласования

·Поле Статус заполняется автоматически, в зависимости от значения полей Контрольные даты.

·Поле Версия заполняется автоматически, если создается новая версия. Версии создаются и отображаются в виде списка во вкладке Версии.

Группа полей Контрольные даты

Поля План. и Факт. заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании документа.

Если поле План. заполнено, то проект получает статус На контроле.

Если поле Факт. заполнено, то проект получает статус Исполнен.

Область Адресаты

Раздел содержит две вкладки Организации* и Граждане*, которые заполняются из одноименных справочников.

Каждый справочник открывается кнопкой [image] . При необходимости можно выбрать несколько организаций или несколько граждан.

Чтобы удалить из списка адресата, необходимо нажать кнопку [image] .

Поле Примечание

В поле Примечание при необходимости вносится дополнительная информация. Это поле заполняется пользователем с клавиатуры.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если проект документа относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Поля Содержание, Состав, Примечание

Эти поля заполняются пользователем с клавиатуры.

В поле Содержание - основное содержание проекта документа.

В поле Состав - количество листов в проекте документа и в приложении к нему.

Вкладки Согласование, Файлы, Связки, Версии, Журнал передачи, Подписи

·Вкладка Согласование. К проекту документа может быть создано любое количество задач на визирование и утверждение.

·Вкладка Файлы. Как и к документу, к карточке проекта документа могут быть прикреплены файлы любого формата.

·Вкладка Связки. Как и документ, текущий проект документа можно связать с другим проектом, документом, задачей.

·Вкладка Версии. Проект документа может содержать несколько версий. Текущая версия проекта документа отображается в поле Версия в области Основные реквизиты. При создании проекта документа автоматически создается первая версия проекта.

Чтобы создать новую версию проекта, необходимо во вкладке Версии нажать кнопку Добавить версию [image] . Создается новая версия проекта документа, все версии хранятся во вкладке Версии.

·Вкладка Журнал передачи. Движение бумажного проекта документа можно отслеживать в карточке проекта документа во вкладке Журнал передачи, где указывается сотрудник, получивший документ, даты получения и возврата документа.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки договора

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки договора

·Кнопка Создать объект [image] позволяет создать объект Задача или Обращение.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Согласовано [image] позволяет поставить статус "Согласовано" проекту документа без прохождения этапов согласования. После согласования кнопка меняется на Снять согласование [image] .

·Кнопка Создать документ [image] позволяет создать документ на основе проекта документа после его согласования.

·Кнопка Отправить на регистрацию [image] позволяет отправить на регистрацию согласованный проект документа.

·Кнопка Отозвать с регистрации [image] позволяет отозвать с регистрации проект документа.

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал договоров.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал договоров.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.


Создать проект документа

Создать проект документа

В программе «СТЭК-Документооборот» можно вести проектную работу (создавать проекты документов).

Проект документа может создаваться только к двум типам документов: Исходящие и Внутренние.

Чтобы создать проект документа, необходимо:

Вариант 1.

1.Открыть Журнал проектов документов (Навигация → Проекты → Журналы → Проекты документов)

2.На панели инструментов нажать кнопку Создать [image] .

Откроется карточка проекта документа.

3.В карточке проекта документа заполнить все требуемые поля.

4.Сохранить проект документа, нажав на одну из кнопок Сохранить [image] .

Вариант 2.

1. Выбрать в меню Навигация → Проекты → Создать проект документа.

Откроется карточка проекта документа.

2. В карточке проекта документа заполнить все требуемые поля.

3. Сохранить проект документа, нажав на одну из кнопок Сохранить [image] .

При сохранении проекту документа автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ [image] .

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-либо из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом в Карточке проекта документа появляются маркеры на полях, обязательных для заполнения.

К проекту документа может быть создано любое количество задач (Запрос на визирование и Запрос на утверждение). В каждой задаче должны быть указаны её Исполнитель и Автор. Как это сделать показано здесь.

К проекту документа могут быть прикреплены файлы. Как это сделать показано здесь.

Проект документа можно связать с другим документом или задачей. Как это сделать показано здесь.

Проект может иметь несколько версий. Версии создаются, например, в том случае, если количество внесенных замечаний по проекту значительное. Как создать новую версию показано здесь.

Передача документов по проекту документов отражается в Журнале передач.

Проект документа можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

Проект документа обычно визируется, утверждается, затем по нему создается окончательный документ. Как создать документ по проекту документа показано здесь.


Журнал проектов документов

Журнал проектов документов

В Журнале проектов документов содержатся все проекты документов.

·Как открыть журнал документов.

·Как создать проект документа.

·Для проектов документов существует своя карточка.

·При необходимости к карточке проекта документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По проекту документа можно создать Запрос на визирование или Запрос на утверждение проекта документа.

·Строка меню журнала исходящих документов

·Панель инструментов журнала исходящих документов

Строка меню журнала проекта документов

·Файл. В данном меню представлены основные команды: Создать объект (проект документа), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала проекта документов

·Кнопка Создать объект [image] позволяет создать объект Проект документа.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала проектов документов

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Журнал проектов документов (на регистрации)

Журнал проектов документов (на регистрации)

 Return to chapter overview

В Журнале проектов документов (на регистрации) содержатся те проекты документов, которые отправлены на регистрацию.

·Как открыть журнал проектов документов.

·Строка меню журнала проектов документов

·Панель инструментов журнала проектов документов

Строка меню журнала проектов документов (на регистрации)

·Файл. В данном меню представлены основные команды: Создать объект (проект документа), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала проектов документов (на регистрации)

·Кнопка Создать объект [image] позволяет создать объект Проект документа.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала внутренних документов

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Карточка проекта договора

Карточка проекта договора состоит из разделов:

1.группа полей Регистрация договора,

2.группа полей Сумма по договору,

3.группа полей Порядок расчетов,

4.группа полей Стороны,

5.группа полей Контрольные даты,

6.поле Предмет договора,

7.группа полей Сроки действия договора,

8.группа полей Окончание договора,

9.группа полей Центр ответственности,

10.группа полей Место хранения,

11.группа полей Передан на подпись,

12.группа полей Аннулирование проекта договора,

13.область Тематика вопроса,

14.вкладки Согласование, Стороны, Разногласия, График платежей, Файлы, Связки, Примечание, Версии, Подписи.

Как создать проект договора.

Группа полей Регистрация договора

·Поле Группа договоров заполняется из справочника Группы документов.

·Поле Рег. номер заполняется автоматически. Для присвоения регистрационного номера вручную необходимо нажать кнопку Редактировать рег.№ на панели инструментов.

·Поле Номер договора заполняется с клавиатуры.

·Поле Дата регистрации заполняется автоматически, но его значения можно изменить.

·Поле Этап согл. заполняется автоматически, в зависимости от статуса запросов на согласование (утверждение) на вкладке Согласования.

·Поле Статус заполняется автоматически, в зависимости от заполнения полей Контрольные даты.

·Поле Регистрирующий* заполняется из справочника Сотрудники.

·Поле Версия заполняется автоматически, если создается новая версия. Версии создаются и отображаются в виде списка во вкладке Версии.

Группа полей Сумма по договору

·Поле Сумма заполняетсчя вручную. Если поле Сумма заполнено, то становятся обязательными к заполнению поле Валюта.

·Поле Валюта заполняется из справочника Валюты.

Группа полей Порядок расчетов

·Поле Порядок расчетов заполняется вручную с клавиатуры.

·Поле Форма оплаты заполняется по выбору выпадающего списка.

·Поле Срок оплаты заполняются по выбору или вручную.

Группа полей Стороны

·Поле Первая сторона заполняется пользователем из справочника Организации или автоматически, если предварительно в Настройках выбрана Организация-сторона 1 в карточке договора.

·Поле Вторая сторона заполняется из справочника Организации.

·Если выбрана опция Многосторонний, то в Карточке проекта договора появляется вкладка Стороны, на которой можно добавить третью, четвертую (при необходимости) и т.д. сторону, участвующую в договоре.

Группа полей Контрольные даты

Поля План. и Факт. заполняются из календаря, открывающегося кнопкой [image] , либо заполняются пользователем с клавиатуры.

Эти поля необязательны для заполнения при создании документа.

Если поле План. заполнено, то проект получает статус На контроле.

Если поле Факт. заполнено, то проект получает статус Исполнен.

Поле Предмет договора

Поле Предмет договора может быть заполнено с помощью кнопки Заполнить предмет и вручную.

Группа полей Сроки действия договора

·В поле Дата начала - дата начала действия договора.

·Окончание действия договора или заполняется в поле Дата окончания, или отмечается опцией До исполнения обязательств.

Группа полей Окончание договора

·Поле Оповещать об окончании показывает, за сколько дней до окончания действия договора в Рабочем Пространстве появится уведомление С Истекающими Сроками Окончания.

·Поле Пролонгация заполняется из выпадающего списка.

Группа полей Центр ответственности

·В поле Сотрудник указывается ответственный исполнитель договора.

·Поле Подразделение/Должность заполняется автоматически.

Группа полей Место хранения

·Поле Сотрудник заполняется из справочника Сотрудники.

·Поле Подразделение/Должность заполняется автоматически.

Область Передан на подпись

·Область Передача проекта договора на подпись показывает. когда проект договора был передан на подпись противоположной стороне.

Группа полей Аннулирование проекта договора

·В поле Основание могут быть внесены реквизиты документа, на основании которого проект договора аннулируется.

Область Тематика вопроса

Этот раздел заполняется из справочника Тематика вопроса*. Справочник открывается кнопкой [image] . Если проект документа относится к нескольким темам, допускается выбирать несколько записей справочника. Чтобы удалить тему из списка, необходимо нажать кнопку [image] .

Вкладки Согласования, Стороны, Разногласия, График платежей, Файлы, Связки, Примечание, Версии, Подписи

·Вкладка Согласование. К проекту договора может быть создано любое количество задач на визирование и утверждение.

·Вкладка Стороны. Если выбрана опция Многосторонний, то в Карточке проекта договора появляется вкладка Стороны, на которой можно добавить третью, четвертую (при необходимости) и т.д. сторону, участвующую в договоре.

·Вкладка Разногласия позволяет внести несколько редакций текста договора.

·Вкладка График платежей позволяет запланировать поэтапную оплату по договору.

·Вкладка Файлы. Как и к документу, к карточке проекта договора могут быть прикреплены файлы любого формата.

·Вкладка Связки. Как и документ, текущий проект договора можно связать с другим договором, проектом, документом, задачей.

·Вкладка Примечание. В поле Примечание при необходимости вносится дополнительная информация. Это поле заполняется пользователем с клавиатуры.

·Вкладка Версии. Проект документа может содержать несколько версий. Текущая версия проекта документа отображается в поле Версия в области Основные реквизиты. При создании проекта документа автоматически создается первая версия проекта.

Чтобы создать новую версию проекта, необходимо во вкладке Версии нажать кнопку Добавить версию [image] . Создается новая версия проекта документа, все версии хранятся во вкладке Версии.

·Вкладка Подписи. Электронная подпись (ЭП) – это особый реквизит документа, который позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

* Примечание. При необходимости в окне выбора можно создать новую запись (если у пользователя есть соответствующие права).

Строка меню карточки договора

·Файл. В данном меню представлены основные команды: Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка.

·Вид.

·Инструменты.

·Окно.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов карточки договора

·Кнопка Создать объект [image] позволяет создать объект Задача или Обращение.

·Кнопка Клонировать [image] позволяет скопировать текущий договор.

·Группа кнопок Сохранить [image] позволяет Сохранить [image] , Сохранить и закрыть [image] , Сохранить и создать новый входящий документ [image] .

·Кнопка Контроль [image] позволяет провести проверку заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

·Кнопка Редактировать Рег. № [image]. При сохранении документу автоматически присваивается регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№.

·Кнопка Типовой текст [image] позволяет внеси типовой текст в текущее поле ввода.

·Кнопка Согласовано [image] позволяет поставить статус "Согласовано" проекту документа без прохождения этапов согласования. После согласования кнопка меняется на Снять согласование

·Кнопка Отправить на регистрацию [image] позволяет отправить на регистрацию согласованный проект договора.

·Кнопка Отозвать с регистрации [image] позволяет отозвать с регистрации проект договора.

·Кнопка Создать договор [image] позволяет создать договор на основе согласованного проекта договора.

·Кнопка Отчеты [image] позволяет вывести на печать Лист согласования по договору, Протокол разногласий и Протокол разногласий (без автора).

·Кнопка Отменить [image] позволяет отменить предыдущее действие до того, как документ будет сохранен.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с текущим, или мешающие удалению выбранного объекта.

·Кнопка Заполнить предмет [image] позволяет заполнить поле Предмет договора автоматически.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу, не возвращаясь в Журнал договоров.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу, не возвращаясь в Журнал договоров.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.


Создать проект договора

Создать проект договора

Чтобы зарегистрировать новый проект договора, необходимо:

Вариант 1.

1.Открыть Журнал проектов договоров (Навигация → Проекты → Журналы → Проекты договоров).

2.На панели инструментов нажать кнопку Создать [image] .

Откроется карточка проекта договора, некоторые поля в которой заполнены автоматически.

3.В карточке проекта договора заполнить все требуемые поля.

4.Сохранить проект договора, нажав на одну из кнопок Сохранить [image] .

Вариант 2.

1. Выбрать в меню Навигация → Проекты → Создать проект договора.

Откроется карточка проекта договора, некоторые поля в которой заполнены автоматически.

2. В карточке проекта договора заполнить все требуемые поля.

3. Сохранить проект договора, нажав на одну из кнопок Сохранить [image] .

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-либо из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом в Карточке проекта договора появляются маркеры на полях, обязательных для заполнения.

Проекту договора будет автоматически присвоен регистрационный номер в соответствии с настроенной нумерацией. Для ручного ввода регистрационного номера необходимо нажать кнопку Редактировать рег.№ [image] .

К проекту договора может быть создано любое количество задач (Запрос на визирование и Запрос на утверждение). В каждой задаче должны быть указаны её Исполнитель и Автор. Как это сделать показано здесь. Существует два способа оформления листа согласования для проекта договора: подробный и краткий. Выбор способа осуществляется в Настройках программы.

К проекту договора могут быть прикреплены файлы. Как это сделать показано здесь.

Проект договора можно связать с другим документом или задачей. Как это сделать показано здесь.

Проект договора может иметь несколько версий. Версии создаются, например, в том случае, если количество внесенных замечаний по проекту значительное. Как создать новую версию показано здесь.

Передача документов по проекту договора отражается в Журнале передач.

Проект договора можно подписать электронной подписью (ЭП). Это позволяет установить отсутствие изменения и/или искажения информации в электронном документе с момента формирования ЭП и подтвердить принадлежность ЭП владельцу.

Проект договора обычно визируется, утверждается, затем по нему создается окончательный документ - Договор. Как создать договор по проекту договора показано здесь.


Журнал проектов договоров

Журнал проектов договоров

В Журнале проектов договоров содержатся все проекты договоров.

·Как открыть журнал проектов договоров.

·Как создать проект договора.

·Для проектов договоров существует своя карточка.

·При необходимости к карточке проекта документа могут быть прикреплены файлы любого формата.

·Можно связать текущий документ с другим документом (задачей или проектом).

·По проекту договора можно создать Запрос на визирование или Запрос на утверждение проекта договора.

·Строка меню журнала проектов договоров

·Панель инструментов журнала проектов договоров

Строка меню журнала проектов договоров

·Файл. В данном меню представлены основные команды: Создать объект (проект договора), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала проектов договоров

·Кнопка Создать объект [image] позволяет создать объект Проект договора.

·Кнопка Клонировать [image] позволяет клонировать проект договора.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала проектов договоров

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Сменить текущий вариант представления [image] позволяет выбрать полный или краткий вариант отображения проектов договоров в журнале.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Журнал проектов договоров (на регистрации)

Журнал проектов договоров (на регистрации)

 Return to chapter overview

В Журнале проектов договоров (на регистрации) содержатся те проекты договоров, которые отправлены на регистрацию.

·Как открыть журнал проектов договоров.

·Строка меню журнала проектов договоров

·Панель инструментов журнала проектов договоров

Строка меню журнала проектов договоров

·Файл. В данном меню представлены основные команды: Создать объект (проект договора), Настройка страницы, Печать, Сменить пользователя и Выход.

·Правка. В данном разделе дублируются ряд кнопок панели инструментов, связанных с открытым журналом.

·Вид. Данный раздел помогает настроить внешний вид программы и предоставляет доступ к Панели навигации.

·Инструменты. В разделе расположена информация о лицензии и о пользовательских настройках программы.

·Окно. Раздел используется для изменения расположения вкладок внутри окна программы и навигации по вкладкам программы.

·Помощь. В данном меню представлена информация со справочной информацией и документацией к программе «СТЭК-Документооборот» (О программе, Руководство пользователя, Справка).

Панель инструментов журнала проектов договоров

·Кнопка Создать объект [image] позволяет создать объект Проект договора.

·Кнопка Клонировать [image] позволяет клонировать проект договора.

·Кнопка Удалить [image] позволяет удалить выбранный документ из Журнала проектов договоров

·Кнопка Отчеты [image] позволяет вывести на печать Карточку документа, Карточку документа (произвольный шаблон) и Напоминание по документу.

·Кнопка Открыть объект [image] позволяет открыть объект, связанный с активным редактором.

·Кнопка Показать связанные объекты [image] показывает объекты, связанные с выбранным документом, или мешающие удалению выбранного документа.

·Кнопка Изменить параметры отбора данных [image] . Чтобы изменить критерии поиска документов, необходимо нажать кнопку Изменить параметры отбора данных.

·Кнопка Сменить текущий вариант представления [image] позволяет выбрать полный или краткий вариант отображения проектов договоров в журнале.

·Кнопка Предыдущий объект [image] позволяет перейти к предыдущему документу Журнала внутренних документов.

·Кнопка Следующий объект [image] позволяет перейти к следующему документу Журнала внутренних документов.

·Кнопка Обновить [image] . Чтобы увидеть изменившиеся данные, необходимо нажать кнопку Обновить.

·Кнопка Поиск [image] . Нажатие кнопки открывает панель поиска для реестра по критерию (пример)

·Кнопка Справка [image] позволяет вызвать контекстную справку по программе.


Согласование проекта договора

Согласование проекта договора

Существует два способа оформления листа согласования для проекта договора:

1.подробный,

2.краткий.

Выбор способа осуществляется в Настройках программы.


Для подробного типа листа согласования

Для подробного типа листа согласования

Как оформить согласование проекта договора (для подробного типа листа согласования)

Если в настройках программы выбран ПОДРОБНЫЙ Тип листа согласования, тогда в Карточке проекта договора вкладка Согласования имеет вид такой же, как в Карточке проекта документа,

и задача на визирование (утверждение) проекта создается аналогично.


Для краткого типа листа согласования

Для краткого типа листа согласования

Как оформить согласование проекта договора (для краткого типа листа согласования)

·Если в настройках программы выбран КРАТКИЙ Тип листа согласования, тогда в Карточке проекта договора вкладка Согласования имеет упрощенный вид.

·Для краткого типа листа согласования также заранее должны быть отмечены согласователи в справочнике Сотрудники.

Чтобы заполнить вкладку Согласования, необходимо выполнить следующие действия:

1.Нажать на кнопку Добавить согласователей

Откроется окно Сотрудники со списком тех лиц тех лиц, которые являются согласователями проектов договоров.

2.Можно выбрать сразу весь список, нажав клавиши Ctrl+A, а затем - кнопку ОК.

Все согласователи будут внесены в лист согласования одновременно.

Если в окне Сотрудники в списке отсутствует нужный сотрудник, необходимо нажать кнопку Полный список и двойным щелчком выбрать этого сотрудника из полного списка.

Согласователь получает сообщение.


Сообщения

Сообщения

Каждый пользователь получает уведомление о значимых для него событиях в системе. То есть если пользователь по отношению к документу (проекту, задаче) выступает в определенной роли (исполнитель, контролирующий, информируемый, получатель и т.п.), то он будет получать уведомления об изменениях, внесенных в документ (проект, задачу).

Такие уведомления отправляются пользователю автоматически. При входе в систему пользователь видит в правом нижнем углу экрана всплывающее окно с информацией о новых поступивших ему сообщениях. Чтобы быстро перейти в просмотру этих сообщений, необходимо в этом окне нажать кнопку Просмотр непрочитанных.

Второй способ просмотра поступивших сообщений - выбрать пункт меню Сообщения → Входящие. Откроется список входящих сообщений.

Помимо доставки сообщений внутри системы существует доставка сообщений по электронной почте.

В настройках пользователь сам может определить, использовать ли для него этот способ доставки, а также указать электронный адрес, на который должны приходить сообщения.

Кроме того, в системе возможен также обмен сообщениями между пользователями.

·Отправка сообщений

·Входящие и исходящие сообщения

·Настройки сервиса отправки сообщений, выполняемые администратором системы

·Настройки сообщений, выполняемые пользователем


Отправка сообщений

Отправка сообщений

В программе существует автоматическая рассылка сообщений пользователю.

Помимо этого, пользователь может отправить сообщение другому пользователю системы.

Для этого необходимо выполнить следующие действия:

- выбрать пункт меню Сообщения → Подготовить сообщение,

- в открывшейся форме заполнить поля,

- нажать одну из кнопок Сохранить [image] .

Сообщение отправлено.

Если у пользователя-получателя указан в настройке его электронный адрес, то сообщение будет отправлено ему также и по электронной почте на указанный адрес. При этом в сообщениях в поле От кого будет указано имя пользователя-отправителя и электронный адрес администратора системы.


Входящие и исходящие сообщения

Входящие и исходящие сообщения

В программе существует автоматическая рассылка сообщений пользователю, а также пользователи могут обмениваться сообщениями друг с другом.

Все полученные и отправленные сообщения хранятся соответственно в журналах Сообщения → Входящие и Исходящие.


Адресаты

Адресаты

Информация об адресатах содержится в двух справочниках:

Граждане

Организации


Граждане

Граждане

В справочник Граждане вносятся данные по людям, которые участвуют в документообороте (как получатели или отправители).

Для того чтобы добавить гражданина, необходимо:

1.На панели Навигация выбрать Адресаты → Граждане.

В основном окне программы откроется справочник Граждане.

2.На панели инструментов нажать кнопку Создать

3.В открывшейся форме заполнить все необходимые поля и нажать кнопку Сохранить [image] .


Организации

Организации

В справочнике Организации содержится список организаций, которые участвуют в документообороте (как получатели или отправители).

Для того чтобы добавить организацию, необходимо:

1.На панели Навигация выбрать Адресаты → Организации.

В основном окне программы откроется справочник Организации.

2.На панели инструментов нажать кнопку Создать

3.В открывшейся форме заполнить все необходимые поля и нажать кнопку Сохранить [image] .

В нижнем фрейме окна - информация о контактных лицах организации. Для того чтобы добавить контактное лицо, необходимо нажать кнопку Создать.


Справочники

Справочники

Справочники содержат основную информацию об организации и её деятельности.

Виды справочников

Объединение записей справочника


Виды справочников

Виды справочников

В программе «СТЭК - Документооборот» существуют следующие справочники:

1.Номенклатура дел

2.Группы документов

3.Тематика вопросов

4.Грифы доступа

5.Категории граждан

6.Виды доставки

7.Причины продления

8.Краткие ответы

9.Типовые тексты

10.Подразделения

11.Образование

12.Сотрудники

13.Признаки организации

14.Территории

15.Валюты


Номенклатура дел

Номенклатура дел

В справочнике Номенклатура дел содержится систематизированный перечень наименований дел, заводимых в делопроизводстве организации, с указанием сроков их хранения. В справочнике ведется индивидуальная номенклатура дел.

Чтобы добавить наименование дела необходимо:

1.На панели Навигация выбрать Справочники → Номенклатура дел.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Группы документов

Группы документов

Описание справочника Группы документов

Создание новой Группы документов

Создание формата номера

Создание новой Группы документов

Справочник Группы документов один из ключевых в программе «СТЭК-Документооборот».

Каждый документ и проект документа должен принадлежать одной из групп документов. В справочнике производится настройка нумерации. Каждая группа документов может иметь свой формат номера.

Чтобы создать группу документов, необходимо:

1.На панели Навигация выбрать Справочники → Группы документов.

В основном окне откроется список Групп документов.

2.На панели инструментов нажать кнопку Создать [image] .

3.В окне Группы документов заполнить необходимые поля и нажать кнопку Сохранить [image] .

При сохранении или закрытии формы выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом появляются маркеры на тех незаполненных полях, которые обязательны для заполнения.

Примечание. При необходимости можно заполнить дочерние записи к группе и создать свой нумератор.

Чтобы добавить дочернюю запись к группе документов, необходимо:

1.В области Дочерние записи нажать кнопку Добавить

2.В окне Группы документов выделить группу, к которой нужно создать дочернюю запись и нажать кнопку ОК.

Можно добавить любое количество дочерних записей.

3.Нажать кнопку Сохранить для завершения ввода.

Создание формата номера

Нумерация для всех групп документов создается по единым принципам. Создание нумерации проектов документов подчиняется тем же принципам.

Обычно, регистрационный номер состоит из константы, нумератора и ключевого слова (например, 001-Вх). Регистрационный номер может так же состоять из нескольких констант, нумераторов и ключевых слов (например, 001-Вх-14/П) в любой комбинации.

Далее описываются ключевые номера, нумераторы и правила создания строк форматирования.

Имеется несколько ключевых слов, вместо которых подставляются требуемые значения. Подставляемые значения зависят от выбора в полях карточек (документов и проектов документов).

Ключевые слова:

·ГрДок - индекс группы документа;

·НомДел - индекс номенклатуры дел;

·Подр - индекс подразделения;

·Ф - первая буква фамилии гражданина;

·ГГ - две последние цифры года даты регистрации документа;

·ГГГГ - четыре цифры года даты регистрации.

Ключевые слова помещаются в фигурные скобки { }. При создании номера, ключевые слова, перечисленные выше, заменяются их значениями.

Нумераторы

Нумератор - это уникальная последовательность символов (наименование), которая используется для идентификации значения, которое ему присвоено. Все значения для всех нумераторов хранятся в специальной таблице (см. панель «Навигация» - «Настройки» - «Нумераторы»).

Значения нумератора увеличивается на единицу при создании объекта (документ или проект), для которого создан данный нумератор. Последнее значение нумератора сохраняется в таблице «Нумераторы».

Чтобы создать нумератор, необходимо его имя поместить в знаки доллара $ $.

Формат нумератора имеет следующий вид $ИмяНумератораЗнакДвоеточияКоличествоЗнаков$ (например, $Вх:3$).

Имя нумератора может состоять из:

·константы (любая последовательность символов);

·ключевого слова (или нескольких слов) помещенного в фигурные скобки { } (см. выше);

·константы и ключевого слова (или нескольких слов) помещенного в фигурные скобки { } (см. выше)

Примеры нумераторов:

1. $Вх:3$ - состоит из константы «Вх» . Имя нумератора в таблице «Нумераторы» будет выглядеть как «Вх». Значение в данной строке нумератора будет постоянно увеличиваться на единицу «Вх» = 1, «Вх» = 2, «Вх» = 3 ... Номер объекта (документа или проекта) будет иметь три знака, незначащие знаки добавляются нулями. Для данного примера номер объекта (документа или проекта) будет 001, 002, 003, ... , 125...

2. $ИсхДокДСП:5$ - состоит из константы «ИсхДокДСП» . Имя нумератора в таблице «Нумераторы» будет выглядеть как «ИсхДокДСП». Значение в данной строке нумератора будет постоянно увеличиваться на единицу «ИсхДокДСП» = 1, «ИсхДокДСП» = 2, «ИсхДокДСП» = 3 ... Номер объекта (документа или проекта) будет иметь пять знаков, незначащие знаки добавляются нулями. Для данного примера номер объекта (документа или проекта) будет 00001, 00002, 00003, ... , 50125...

3. $НумераторДокумента$ - состоит из константы «НумераторДокумента» . Имя нумератора в таблице «Нумераторы» будет выглядеть как «НумераторДокумента». Значение в данной строке нумератора будет постоянно увеличиваться на единицу «НумераторДокумента» = 1, «НумераторДокумента» = 2, «НумераторДокумента» = 3 ... Номер объекта (документа или проекта) будет иметь столько знаков, сколько в номере, незначащие знаки НЕ добавляются. Для данного примера номер объекта (документа или проекта) будет 1, 2, 3, ... , 125...

4. $Нум-{ГрДок}$ - состоит из константы «Нум-» (дефис тоже относится к константе) и ключевого слова {ГрДок}. Чтобы разобраться какое имя будет иметь нумератор в таблице «Нумераторы» нужно знать какой индекс у группы документа. Например, имеется групп документов «Исходящие». У данной группы документов индекс «Исх». Тогда при создании документа этой группы в таблице «Нумераторы» будет создан нумератор с именем «Нум-Исх» («Нум-» - константа, «Исх» - индекс группы поставлен вместо ключевого слова {ГрДок}). Далее все как и раньше. Если будут создаваться объекты (документы или проекты) для группы документов «Исходящие», то значение в данной строке нумератора (в таблице «Нумераторы») будет постоянно увеличиваться на единицу «Нум-Исх» = 1, «Нум-Исх» = 2, «Нум-Исх» = 3 ... Номер в объекта (документе или проекте) будет иметь столько знаков, сколько в номере, незначащие знаки НЕ добавляются. Для данного примера, номер объекта (документа или проекта) будет 1, 2, 3, ... , 125...

5. $Нум-{ГрДок}:2$ - состоит из константы «Нум-» (дефис тоже относится к константе) и ключевого слова {ГрДок}. Чтобы разобраться какое имя будет иметь нумератор в таблице «Нумераторы» нужно знать какой индекс у группы документа. Например, имеется групп документов «Входящие». У данной группы документов индекс «Вх». Тогда при создании документа этой группы в таблице «Нумераторы» будет создан нумератор с именем «Нум-Вх» («Нум-» - константа, «Вх» - индекс группы поставлен вместо ключевого слова {ГрДок}). Далее все как и раньше. Если будут создаваться объекты (документы или проекты) для группы документов «Входящие», то значение в данной строке нумератора (в таблице «Нумераторы») будет постоянно увеличиваться на единицу «Нум-Вх» = 1, «Нум-Вх» = 2, «Нум-Вх» = 3 ... Номер в объекта (документе или проекте) будет иметь два знака, незначащие знаки добавляются нулями. Для данного примера, номер объекта (документа или проекта) будет 01, 02, 03, ... , 125... 50125...

6. $НумВх-{ГрДок}/{Подр}-{НомДел}/П:4$ - состоит из константы «НумВх-» (дефис тоже относится к константе), ключевого слова {ГрДок}, константы «/» ключевого слова {Подр}, константы «-», ключевого слова {НомДел}, константы «/П». Чтобы разобраться какое имя будет иметь нумератор в таблице «Нумераторы» нужно знать какой индекс у группы документа, какой индекс у подразделения, какой индекс у номенклатуры дел. Например, имеется группа документов «Входящие». У данной группы документов индекс «Вх», имеется подразделение «Информационные технологии», у которого индекс «ИТ», имеется номенклатура дел «Разные документы», у которого индекс «01-01». Тогда при создании документа этой группы, для этого подразделения и с этой номенклатурой дел в таблице «Нумераторы» будет создан нумератор с именем «НумВх-Вх/ИТ-01-01/П» («НумВх-» - константа, «Вх» - индекс группы, поставленный вместо ключевого слова {ГрДок}, «/» - константа, «ИТ» - индекс подразделения, поставленный вместо {Подр}, «-» - константа, «01-01» - индекс номенклатуры дел, поставленный вместо {Подр}, «/П» - константа). Далее все как и раньше - номер для нумератора «НумВх-Вх/ИТ-01-01/П» будет постоянно увеличиваться на единицу «НумВх-Вх/ИТ-01-01/П» = 1, «НумВх-Вх/ИТ-01-01/П» = 2, «НумВх-Вх/ИТ-01-01/П» = 3 ... Номер в объекта (документе или проекте) будет иметь четыре знака, незначащие знаки добавляются нулями. Для данного примера, номер объекта (документа или проекта) будет 0001, 0002, 0003, ... , 0125... 50125...

Правила составления номеров

Строка форматирования номера вводится в раздел «Нумерация» в поле «Формат номера документа» (или «Формат номера проекта документа»).

Как было сказано выше, обычно, регистрационный номер состоит из константы, нумератора и ключевого слова (например, 001-Вх). Регистрационный номер может так же состоять из нескольких констант, нумераторов и ключевых слов (например, 001-Вх-14/П) в любой комбинации.

Далее на нескольких примерах приведено создание строки форматирования номера документа.

Следует отметить, что если внесена строка форматирования нумератора для вышестоящей группы документов, то для всех нижестоящих групп будет применяться та же строка форматирования, если у нижестоящей группы не указано своей строки форматирования номера

Например, создана иерархия групп документов:

Входящие

Входящие разные

Входящие из вышестоящих организаций

Тогда если указать для группы «Входящие» строку форматирования, то для «Входящие разные» и «Входящие из вышестоящих организаций» будет применяться та же строка форматирования, что и для входящей группы.

Примеры строк форматирования номеров документов

1. $Исх-{Подр}:4$/{Подр}

В данном примере создан нумератор с уникальным именем состоящим из константы «Исх-» и индекса подразделения. Таким образом, для каждого подразделения будет создан свой нумератор и внутри подразделения нумерация будет начинаться с единицы. Количество знаков в номере будет равно четырем (0001, 0002 и т.д.). В номере так же будет участвовать индекс подразделения.

Например.

Создается документ исходящего типа, в карточке документа выбирается сотрудник из подразделения «Отдел информационных технологий» (индекс подразделения «ИТ»). Рег. номер этой карточке присвоится 0001/ИТ.

В другой карточке выбирается сотрудник из подразделения «Общий отдел» (индекс подразделения «ОБ»), тогда рег. номер этой карточке присвоится 0001/ОБ.

Снова создается документ исходящего типа, в карточке документа выбирается сотрудник из подразделения «Отдел информационных технологий» (индекс подразделения «ИТ»). Рег. номер этой карточке присвоится 0002/ИТ. Следующий документ созданный для этого же подразделения получит номер 0003/ИТ.

Но если будет создан документ где будет выбран сотрудник общего отдела, то номер этому документу присвоится 0002/ОБ

2. $Исх:4$/{Подр}

В данном примере создан нумератор с уникальным именем состоящим из константы «Исх». Таким образом, будет создан один нумератор для всех подразделений. Количество знаков в номере будет равно четырем (0001, 0002 и т.д.). В номере так же будет участвовать индекс подразделения.

Например.

Создается документ исходящего типа, в карточке документа выбирается сотрудник из подразделения «Отдел информационных технологий» (индекс подразделения «ИТ»). Рег. номер этой карточке присвоится 0001/ИТ.

В другой карточке выбирается сотрудник из подразделения «Общий отдел» (индекс подразделения «ОБ»), тогда рег. номер этой карточке присвоится 0002/ОБ.

Снова создается документ где выбран сотрудник ИТ отдела, номер - 0003/ИТ, еще один документ - 0004/ИТ

Создается документ для общего отдела, номер - 0005/ОБ.

Таким образом, для этой строки форматирования нумерация не будет зависеть от индекса отдела.


Тематика вопросов

Тематика вопросов

В справочник вносятся темы, которые используются для заполнения раздела Тематика вопроса в карточках документов (проектов, задач). По тематике вопросов можно, выполнять поиск документов, относящихся, например, к одному этапу работ, строить статистические формы, показывающие наиболее актуальные вопросы.

Чтобы добавить новую тему в справочник, необходимо:

1.На панели Навигация выбрать Справочники → Тематика вопросов.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Грифы доступа

Грифы доступа

В справочник Грифы доступа вносится информация о грифах ограничения доступа, которые выбираются в карточках (документов, проектов документов и задач). Гриф позволяет определить степень доступности информации в документе и при необходимости ограничить доступ сотрудников к определенной информации.

Чтобы создать новый гриф ограничения доступа, необходимо:

1.На панели Навигация выбрать Справочники → Грифы доступа.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Категории граждан

Категории граждан

В справочник Категории граждан вносится информация о категориях граждан из справочника Граждане (Адресаты → Граждане). Это позволяет классифицировать каждого адресата-гражданина для быстрого поиска, сортировки, фильтрации данных, а также строить различные статистические выходные формы.

Чтобы создать новую категорию граждан, необходимо:

1.На панели Навигация выбрать Справочники → Категории граждан.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Виды доставки

Виды доставки

В справочник Виды доставки вносятся виды доставки документов. Справочник используется в карточках входящих документов.

Чтобы создать новый виды доставки, необходимо:

1.На панели Навигация выбрать Справочники → Виды доставки.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Причины продления

Причины продления

В справочник Причины продления вносятся причины, по которым поручение (задача) не может быть выполнена в срок. Справочник используется в карточке задачи.

Чтобы создать новую причину, необходимо:

1.На панели Навигация выбрать Справочники → Причины продления.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Краткие ответы

Краткие ответы

В справочник Краткие ответы вносится типовой краткий ответ на поручение, выданное сотруднику. Справочник используется в карточке задачи. Подробнее...

Чтобы добавить новый ответ, необходимо:

1.На панели Навигация выбрать Справочники → Краткие ответы.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля:

·в полях Код и Наименование заполняются исходя из используемых ответов;

·в поле Признак можно выбрать, для каких случаев данный ответ будет использован;

·в поле Символ вносится значение, которое в дальнейшем будет отображаться в определенных отчетах и интерфейсах. Например: V - согласен, X - не согласен, ВнК - вне моей компетенции;

·в поле Цвет можно выбрать цветовое значение, которое в дальнейшем будет отображаться в определенных отчетах и интерфейсах.

4.Нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Типовые тексты

Типовые тексты

В справочник Типовые тексты содержатся типовые фразы, которые используются в карточках документа и проекта для заполнения поля Содержание.

Чтобы добавить новый вариант типового текста, необходимо:

1.На панели Навигация выбрать Справочники → Типовые тексты.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Подразделения

Подразделения

В справочнике Подразделения отражена организационная структура компании. В справочник вносится код и наименование подразделения, к каждому подразделению прикрепляются сотрудники, работающие в данном подразделении. Подробнее...

Чтобы добавить подразделение, необходимо:

1.На панели Навигация выбрать Справочники → Подразделения.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить Код и Наименование подразделения.

4.В области Сотрудники внести сотрудников, работающих в данном подразделении.

a.Чтобы добавить в подразделение сотрудника, необходимо нажать кнопку Добавить.

Из открывшегося списка выбрать требуемого сотрудника.

b. Чтобы создать нового сотрудника, которого ещё нет в справочнике Сотрудники, необходимо нажать кнопку Добавить. В открывшемся окне нажать кнопку Создать объект.

Заполнить данные по сотруднику и нажать кнопку Сохранить.

5.Нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Образование

Образование

В справочник Образование вносится информация об образовании сотрудников из справочника Сотрудники (Справочники → Сотрудники).

Чтобы создать новый вид образования, необходимо:

1.На панели Навигация выбрать Справочники → Образование.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Сотрудники

Сотрудники

В справочник Сотрудники вносятся данные по каждому сотруднику, работающему в организации (как минимум по тем сотрудникам, которые работают с документами).

Чтобы в этот справочник добавить сотрудника, необходимо:

1.На панели Навигация выбрать Справочники → Сотрудники.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля.

При этом если сотрудник является одним из тех должностных лиц, которые визируют (или утверждают) проекты договоров, то для данного сотрудника необходимо выбрать опцию Согласование договоров: он автоматически будет добавлен в список согласователей (для Краткого типа листа согласования договоров).

4.Нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Признаки организации

Признаки организации

В справочник Признаки организации вносится информация о признаках организации из справочника Организации (Адресаты → Организации).

Чтобы создать новый признак организации, необходимо:

1.На панели Навигация выбрать Справочники → Признаки организации.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Территории

Территории

В справочник Территории вносится информация о территориальном делении. Справочник используется для построения отчетов по исполнению обращений граждан.

Это позволяет классифицировать каждого адресата-гражданина для быстрого поиска, сортировки, фильтрации данных, а также строить различные статистические выходные формы.

Чтобы создать новую запись в справочнике Территории, необходимо:

1.На панели Навигация выбрать Справочники → Территории.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии выполняется проверка заполнения обязательных полей. Если какие-то из обязательных полей не заполнены, появляется сообщение об ошибке с перечнем тех полей, которые нужно заполнить.

При этом появляются маркеры на полях, обязательных для заполнения.


Валюты

Валюты

В справочник Валюты вносятся коды используемых в договорах валют. Коды валют определяются международным стандартом ISO.

Справочник используется в карточках договоров.

Чтобы создать новую запись в справочнике Валюты, необходимо:

1.На панели Навигация выбрать Справочники → Валюты.

2.На панели инструментов нажать кнопку Создать [image] .

3.В открывшейся форме заполнить требуемые поля и нажать на одну из кнопок Сохранить [image] .

При сохранении или закрытии карточки выполняется проверка заполнения обязательных полей. Если какие-либо из обязательных полей не заполнены, появляется сообщение об ошибке.

При этом появляются маркеры на полях, обязательных для заполнения.


Объединение записей справочника

Объединение записей справочника

Сервис Объединение записей справочника применяется для удаления ошибочных записей из справочников.

Например, в каком-либо справочнике пользователь, обладающий правами редактирования, по ошибке создал дублирующую запись (дублирующие записи). Эту лишнюю запись (записи) не всегда можно напрямую удалить из справочника, а именно: если хотя бы в одном из созданных впоследствии объектов (документов, проектов, договоров и т.п.) запись была использована, то удаление её непосредственно из справочника будет невозможно.

В этом случае для удаления лишних записей справочника применяется сервис Объединение записей справочника.

Рассмотрим пример.

В справочнике Сотрудники кроме правильной записи Недосеев Кирилл Богданович есть ещё две лишние записи: 1) Недосеев, 2) Недосеев Кирилл.

Каждая из этих записей была затем выбрана при создании нового объекта (входящего документа № 0017-п-0008 от 27.07.2016).

Поэтому удалить эти две записи из справочника можно только с помощью объединения записей справочника.

Для этого необходимо выполнить следующие действия:

1.Открыть требуемый справочник (в рассматриваемом примере - справочник Сотрудники).

2.Выбрать меню Инструменты → Объединение записей.

3.В окне Объединение записей в области Доступные объекты из списка выделить правильную запись, то есть ту запись, которая должна остаться в сравочнике, (в рассматриваемом примере - Недосеев Кирилл Богданович) и нажать кнопку Объект после объединения.

Выделенная запись будет перемещена в область Объект после объединения.

4.В области Доступные объекты в списке выделить лишнюю запись (записи), то есть те, которые должны быть удалены из справочника (в рассматриваемом примере это две записи: Недосеев и Недосеев Кирилл), и нажать кнопку Объединяемые объекты.

Выделенные записи будет перемещены в область Объединяемые объекты.

5.Нажать кнопку Выполнить объединение [image] .

В окне Результат объединения появится список объектов, в которых неверные записи заменены на правильную запись

(в рассматриваемом примере: во входящем документе № 0017-п-0008 от 27.07.2016 две записи: Недосеев и Недосеев Кирилл заменены на правильную запись Недосеев Кирилл Богданович).

В справочнике осталась только правильная запись, лишние записи удалены.


Отчеты

Отчеты

В отчетах представлена оперативная информация по исполнению поручений и документов.

Отчет можно вывести на печать (Отчеты → Задачи, Документы, Договоры, Обращения граждан) или представить в формате, легко редактируемом и удобном для анализа (Отчеты → Аналитические формы (настраиваемые).

Задачи

Документы

Договоры

Обращения граждан

Аналитические формы (настраиваемые)


Задачи

Задачи

В данном разделе выводятся готовые печатные отчеты.

Сводный отчет задач

Детальный отчет по свободным задачам


Сводный отчет задач

Сводный отчет задач

Чтобы получить печатную форму сводного отчета задач, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Задачи → Сводный отчет задач.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·выбрать Автора отчета, то есть должностное лицо, которое инициирует формирование данного отчета;

·задать при необходимости Исполнителей и Контролеров, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по всем Исполнителям и Контролерам;

·определить диапазон Плановых дат: задачи с плановой датой, входящей в этот диапазон, будут включены в отчет;

·если выбрать опцию Включать не исполненные ранее, то в отчет также войдут неисполненные задачи, плановая дата которых не входит в диапазон и меньше значения поля Плановая дата С;

·от выбора опции Группировать по подразделениям зависит, как будет представлен в отчете список исполнителей, например:

3.Нажать кнопку ОК.


Детальный отчет по свободным задачам

Детальный отчет по свободным задачам

Чтобы получить печатную форму детального отчета по свободным задачам, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Задачи → Детальный отчет по свободным задачам.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·определить диапазон Плановых (контрольных) дат: задачи с плановой датой, входящей в этот диапазон, будут включены в отчет;

·выбрать в каком разрезе выводить отчет, Без разрезов или например, по Тематикам вопросов, Исполнителям, Контрагентам;

·установить необходимую дату в поле контроль на дату. По этой дате производится контроль для вычисления сколько дней задача находится в работе, и на сколько дней она просрочена, если у задачи истекла плановая дата.

·выбрать, как производить Сортировку отчета: По дате регистрации или Контрольной дате;

·в поле Дополнительно задать необходимые условия.

·выбрать Автора отчета, то есть должностное лицо, которое инициирует формирование данного отчета;

·задать при необходимости Исполнителей и Контролеров, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по всем Исполнителям и Контролерам.

3.Нажать кнопку ОК.


Документы

Документы

В данном разделе выводятся готовые печатные отчеты.

Исполнение документов

Согласование проектов документов


Исполнение документов

Исполнение документов

Чтобы получить печатный отчет Исполнение документов, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Документы → Исполнение документов.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·выбрать Автора отчета, то есть должностное лицо, которое инициирует формирование данного отчета;

·выбрать Контрольную дату. По этой дате производится контроль для вычисления сколько дней задача находится в работе, и на сколько дней она просрочена, если у задачи истекла плановая дата;

·определить диапазон Плановых дат: документы с плановой датой, входящей в этот диапазон, будут включены в отчет;

·если выбрать опцию Включать не исполненные ранее, то в отчет также войдут неисполненные документы, плановая дата которых не входит в диапазон и меньше значения поля Плановая дата С:

·задать при необходимости Группы документов, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по документам, относящимся ко всем группам.

3.Нажать кнопку ОК.


Согласование проектов документов

Согласование проектов документов

Чтобы получить печатный отчет Согласование проектов документов, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Формы → Согласование проектов документов.

Откроется окно Параметры отчета.

2. В окне Параметры отчета заполнить поля:

·определить диапазон Плановых дат: документы с плановой датой, входящей в этот диапазон, будут включены в отчет;

·выбрать Контрольную дату. По этой дате производится контроль для вычисления сколько дней задача находится в работе, и на сколько дней она просрочена, если у задачи истекла плановая дата;

·если выбрать опцию Включать исполненные проекты, то в отчет также войдут исполненные документы, плановая дата которых входит в диапазон и не меньше значения поля Плановая дата С:

·если указать опцию Включать неконтрольные проекты (анализ по дате регистрации), то в отчет войдут документы с неуказанной плановой датой.

·задать при необходимости Каждый этап согласования отдельно, то отчет будет сформирован в разрезе этапов согласования.

·выбрать Автора отчета, то есть должностное лицо, которое инициирует формирование данного отчета.

3.Нажать кнопку ОК.


Договоры

Договоры

В данном разделе выводятся готовые печатные отчеты.

Согласование проектов договоров


Согласование проектов договоров

Согласование проектов договоров

Чтобы получить печатный отчет Согласование проектов документов, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Формы → Согласование проектов документов.

Откроется окно Параметры отчета.

2. В окне Параметры отчета заполнить поля:

·определить диапазон Плановых дат: проекты договоров с плановой датой, входящей в этот диапазон, будут включены в отчет;

·выбрать Контрольную дату. По этой дате производится контроль для вычисления сколько дней задача находится в работе, и на сколько дней она просрочена, если у задачи истекла плановая дата;

·если выбрать опцию Включать исполненные проекты, то в отчет также войдут исполненные проекты договоров, плановая дата которых входит в диапазон и не меньше значения поля Плановая дата С:

·если указать опцию Включать неконтрольные проекты (анализ по дате регистрации), то в отчет войдут проекты договоров с неуказанной плановой датой.

·задать при необходимости Каждый этап согласования отдельно, то отчет будет сформирован в разрезе этапов согласования.

·выбрать Автора отчета, то есть должностное лицо, которое инициирует формирование данного отчета.

3.Нажать кнопку ОК.


Обращения граждан

Обращения граждан

В данном разделе выводятся готовые печатные отчеты.

Статистика обращений граждан по категориям

Статистика обращений граждан по тематике обращений


Статистика обращений граждан по категориям

Статистика обращений граждан по категориям

Чтобы получить печатный отчет Статистика обращений граждан по категориям, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Обращения граждан → Статистика обращений граждан по категориям.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·выбрать Автора отчета, то есть должностное лицо, которое инициирует формирование данного отчета;

·определить диапазон Плановых дат: обращения граждан с плановой датой, входящей в этот диапазон, будут включены в отчет;

·задать при необходимости Территории, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по обращениям граждан, проживающих на всех территориях, включенных в справочник Территории;

·задать при необходимости Категории граждан, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по обращениям граждан всех категорий, включенных в справочник Категоории граждан.

3.Нажать кнопку ОК.


Статистика обращений граждан по тематике обращений

Статистика обращений граждан по тематике обращений

Чтобы получить печатный отчет Статистика обращений граждан по тематике обращений, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Обращения граждан → Статистика обращений граждан по тематике обращений.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·выбрать Автора отчета, то есть должностное лицо, которое инициирует формирование данного отчета;

·определить диапазон Плановых дат: обращения граждан с плановой датой, входящей в этот диапазон, будут включены в отчет;

·задать при необходимости Территории, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по обращениям граждан, проживающих на всех территориях, включенных в справочник Территории;

·задать при необходимости Тематику обращений, которая должна быть включена в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по всем темам, входящим в справочник Тематика вопросов.

3.Нажать кнопку ОК.


Аналитические формы (настраиваемые)

Аналитические формы (настраиваемые)

 Return to chapter overview

В отчетах из раздела Аналитические формы (настраиваемые) пользователь может представлять данные в удобном ему виде:

группировать, перемещать, добавлять или удалять требуемые показатели.

С помощью построителя отчетов можно создать пользовательские отчеты, то есть отчеты в том формате, который используется именно в вашей организации.

Сводный отчет

Исполнение документов

Статистика обращений граждан


Сводный отчет

Сводный отчет

В отличие от одноименного отчета из пункта Задачи данный отчет перед выводом на печать можно сначала преобразовать.

Чтобы получить модифицируемый отчет Сводный отчет, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Аналитические формы (настраиваемые) → Сводный отчет.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·задать при необходимости Исполнителей и Контролеров, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по всем Исполнителям и Контролерам;

·определить диапазон Плановых дат: задачи с плановой датой, входящей в этот диапазон, будут включены в отчет;

·если выбрать опцию Включать не исполненные ранее, то в отчет также войдут неисполненные задачи, плановая дата которых не входит в диапазон и меньше значения поля Плановая дата С

3.Нажать кнопку ОК.

Откроется отчет, который можно привести к виду, удобному пользователю.

Отчет можно модицировать, перемещая заголовки столбцов.

Например, чтобы удалить из таблицы какой-либо столбец результатов, необходимо:

·сначала найти его заголовок в области, обозначенной на рисунке ниже цифрой 2 (это можно сделать, подводя курсор к кнопкам [image] или увеличив ширину области 2);

·затем найденную кнопку переместить в область, обозначенную на рисунке цифрой 1.

Если кнопку с заголовком столбца переместить в область 3, то в отчете появится дополнительный ракурс: результаты будут сгруппированы по данному показателю:


Исполнение документов

Исполнение документов

В отличие от одноименного отчета из пункта Формы данный отчет перед выводом на печать можно сначала преобразовать.

Чтобы получить модифицируемый отчет Исполнение документов, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Аналитические формы (настраиваемые) → Исполнение документов.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·выбрать Контрольную дату. По этой дате производится контроль для вычисления сколько дней задача находится в работе, и на сколько дней она просрочена, если у задачи истекла плановая дата;

·определить диапазон Плановых дат: документы с плановой датой, входящей в этот диапазон, будут включены в отчет;

·если выбрать опцию Включать не исполненные ранее, то в отчет также войдут неисполненные документы, плановая дата которых не входит в диапазон и меньше значения поля Плановая дата С;

·задать при необходимости Группы документов, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по документам, относящимся ко всем группам.

3.Нажать кнопку ОК.

Откроется отчет, который можно привести к виду, удобному пользователю. Отчет Исполнение документов можно модицировать аналогично преобразованию отчета Исполнение задач.


Статистика обращений граждан

Статистика обращений граждан

В отличие от одноименного отчета из пункта Формы данный отчет перед выводом на печать можно сначала преобразовать.

Чтобы получить модифицируемый отчет Статистика обращений граждан, необходимо выполнить следующие действия:

1.Выбрать в Панели навигации Отчеты → Аналитические формы (настраиваемые) → Статистика обращений граждан.

Откроется окно Параметры отчета.

2.В окне Параметры отчета заполнить поля:

·определить диапазон Плановых дат: обращения граждан с плановой датой, входящей в этот диапазон, будут включены в отчет;

·задать при необходимости Территории, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по обращениям граждан, проживающих на всех территориях, включенных в справочник Территории;

·задать при необходимости Тематику обращений, которая должна быть включена в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по всем темам, входящим в справочник Тематика вопросов;

·задать при необходимости Категории граждан, которые должны быть включены в отчет; если эти поля оставить незаполненными, то отчет будет сформирован по обращениям граждан всех категорий, включенных в справочник Категоории граждан.

3.Нажать кнопку ОК.

Откроется отчет, который можно привести к виду, удобному пользователю. Отчет Статистика обращений граждан можно модицировать аналогично преобразованию отчета Исполнение задач.


Настройки

Настройки

В разделе Настройки:

·пользователь может найти информацию о своей учетной записи;

·администратор создает и редактирует учетные записи и настраивает права доступа для пользователей.

ВАЖНО!

Доступность пунктов раздела Настройки программы «СТЭК - Документооборот» определяется настройками прав доступа конкретного пользователя.

Мои данные

Пользователи

Роли

Протокол

Нумераторы

Настройки программы

Настройки сервиса

Настройки базы данных


Мои данные

Мои данные

Каждый пользователь, открыв пункт Настройки → Мои данные, видит список сотрудников, за которых он может работать, то есть просматривать их почту, создавать за них документы и т.п.:

В поле Роль пользователь видит свою роль. Каждая роль связана с определенным набором прав доступа к работе с системой.

·Настройки сообщений

·Почтовые ящики


Настройки сообщений

Настройки сообщений

Каждый пользователь может указать свой электронный адрес, на который (помимо сообщений в программе "СТЭК-Документооборот") ему будут доставляться сообщения.

Для этого необходимо выполнить следующие действия:

§открыть пункт меню Настройки → Мои данные,

§на вкладке Настройки сообщений нажать кнопку Создать канал доставки сообщений [image] ,

§в поле Тип канала выбрать Электронная почта,

§в поле Почтовый адрес внести свой e-mail,

§сохранить настройки.

Пользователь может указать несколько своих электронных адресов.


Почтовые ящики

Почтовые ящики

Настройка определяет электронный почтовый ящик пользователя, который будет связан с системой документооборота. Поступившие на этот электронный адрес письма будут доступны в системе документооборота для просмотра и регистрации.

Таких электронных почтовых ящиков для одного пользователя может быть несколько.

Чтобы выполнить настройки, необходимо:

·открыть пункт меню Настройки → Мои данные

·на вкладке Почтовые ящики нажать кнопку Создать почтовый ящик [image] ,

·заполнить поля:

Имя отправителя - это строка, которая в исходящих письмах находится в поле От кого,

Адрес - это e-mail пользователя,

Пароль - это пароль электронного почтового ящика (пароль, который был установлен ранее, при создании почтового ящика),

группы полей Настройки получения почты и Настройки отправки почты заполняются данными, которые должен сообщить пользователю администратор системы.


Пользователи

Пользователи

Этот раздел доступен тем пользователям, у которых есть соответствующие права.

Чтобы создать нового пользователя, необходимо:

1.На панели Навигация выбрать Настройки → Пользователи.

2.На панели инструментов нажать кнопку Создать [image] .

3.Заполнить поля Логин, ФИО.

4.Прикрепить к пользователю должностных лиц (сотрудников), за которых он сможет работать в системе (исполнять поручения, просматривать документы и т.д.) - заполнить раздел Должностные лица. Поле Основной сотрудник заполнить только после того, как заполнен список Должностных лиц, за которых будет работать создаваемый пользователь.

4.Выбрать опцию Сменить пароль при входе (при первой регистрации пользователю будет предложено поменять пароль).

5.Присвоить пользователю роль:

a.в поле Роли нажать кнопку [image] ;

b.из появившегося списка ролей выбрать необходимую роль для создаваемого пользователя.

5.Нажать на одну из кнопок Сохранить [image] .

Чтобы пользователь мог получать по e-mail уведомления о значимых для него событиях в системе, необходимо выполнить Настройки сообщений.

Чтобы настроить для пользователя автоматизированную регистрацию в системе "СТЭК-Документооборот" входящих документов из его электронного почтового ящика, а также автоматизированную отправку исходящих документы по электронной почте, необходимо заполнить поля вкладки Почтовые ящики.


Роли

Роли

Этот раздел доступен тем пользователям, у которых есть соответствующие права.

Роли определяют доступ к тем или иным частям системы. То есть каждая роль дает определенные права доступа.

Чтобы создать новую роль, необходимо:

1.На панели Навигация выбрать Настройки → Роли.

2.На панели инструментов нажать кнопку Создать .

3.В открывшейся форме Роли заполнить поле Наименование роли.

4.Назначить требуемые права для создаваемой роли:

a.на вкладке Доступ к таблицам отметить, какие документы и проекты ( Журналы: Входящие, Исходящие, Внутренние, Обращения граждан) смогут читать, создавать, редактировать, удалять пользователи с данной ролью;

b.на вкладке Доступ к таблицам отметить также, смогут ли пользователи с данной ролью создавать или редатировать записи в том или ином справочнике (если нужно запретить это, тогда необходимо отметить только Чтение и Навигация напротив соответствующего справочника);

c.на вкладках Права на документы, Права на договоры, Права на проекты договоров и Права на проекты документов добавить права, нажимая поочередно соответствующие кнопки, и, выбирая из появившегося списка нужные значения (при добавлении прав на Создание документов (договоров) определенной группы важно предварительно на вкладке Доступ к таблицам разрешить работу с соответствующими таблицами);

d.на вкладке Права на задачи определить права создаваемой роли на работу с задачами;

e.на вкладке Доступ к отчетам определить, кому из пользователей с данной ролью будут доступны отчеты: нажать кнопку Добавить [image] и выбрать из списка требуемых сотрудников.

5.Нажать на одну из кнопок Сохранить [image] .

Роль создана и может быть назначена пользователям.


Протокол

Протокол

Раздел Протокол доступен тем пользователям, у которых есть соответствующие права и позволяет отслеживать активность определенного пользователя в системе: когда и какие действия он выполнял.

Чтобы просмотреть активность пользователя, необходимо выполнить следующие действия:

1.На панели Навигация выбрать Настройки → Протокол.

2.В окне Фильтрация протокола при необходимости задать имя пользователя и период времени, информацию о действиях пользователя за который нужно получить. Если нужно вывести протокол о действиях всех пользователей в системе, то поле Пользователь заполнять не нужно.

Откроется журнал с информацией о действиях выбранного пользователя.


Нумераторы

Нумераторы

Раздел Нумераторы доступен тем пользователям, у которых есть соответствующие права.

При создании нового документа в момент сохранения система присваивает ему регистрационный номер.

В этой главе описаны два варианта настройки Нумераторов, в соответствии с которыми документам из определенной группы автоматически присваиваются нужные номера.

1 вариант. Если для группы нумератор отсутствует, его необходимо создать. Рассмотрим этот вариант на Примере 1.

2 вариант. Если для группы нумератор уже был создан ранее, его необходимо только настроить на заданный номер.

Пример 1.

Необходимо, чтобы следующее входящее письмо, которое будет создано в системе, автоматически получило номер 129/п. Входящие письма, идущие вслед за ним, должны автоматически нумероваться по порядку: 130/п, 131/п, и т.д.

Чтобы выполнить соответствующую настройку, необходимо:

1.В справочнике Группы документов открыть требуемую группу. В рассматриваемом примере это группа: Входящие → Письма.

2.В окне данной группы, в области Нумерация нажать кнопку [image] .

3.В окне Редактор формата нумерации скопировать в буфер обмена наименование нумератора (наименование нумератора всегда включено в элемент [image] и обозначено знаком [image] ). В рассматриваемом примере в буфер обмена скопированы символы вх-п.

4.На панели Навигация открыть меню Настройки → Нумераторы.

5.На панели инструментов нажать кнопку Создать [image] .

6.В окне вновь создаваемого нумератора в поле Код нумератора внести скопированное ранее в буфер обмена Наименование нумератора. В рассматриваемом примере это символы вх-п.

7.В поле Значение внести номер, на единицу меньший того номера, который должен быть у следующего нового документа из группы.

В рассматриваемом примере требуемый номер нового документа: 129/п, поэтому в поле Код нумератора необходимо внести число 128.

8. Сохранить настройки, нажав на одну из кнопок Сохранить [image] .

Пример 2.

Необходимо, чтобы всем внутренний документам, которые будут в дальнейшем создаваться в системе, последовательно присваивались номера, начиная с номера 341.

Нумератор для группы внутренних документов был уже создан ранее. Для того, чтобы поменять уже существующий нумератор, необходимо выполнить следующие действия:

1.На панели Навигация открыть меню Настройки → Нумераторы.

2.В окне Нумераторы выделить строку с требуемым нумератором. В рассматриваемом примере это строка с нумератором Вн.

3.Исправить Значение выбранного нумератора на число, на единицу меньшее номера, который должен быть у нового документа.

В рассматриваемом примере следующий внутренний документ, который будет создан, должен иметь номер 341, поэтому в поле Значение необходимо внести число 340.

4.Сохранить изменения.


Как добавить год в формат номера документа

Как добавить год в формат номера документа

Чтобы с каждого нового года нумерация документов начиналась сначала, необходимо выполнить следующие настройки:

1.Открыть справочник Групп документов для нужной вам группы (например, для Входящих: Справочники → Входящие).

2. В открывшемся окне справочника нужной группы документов открыть окно Редактор формата нумерации (нажав в поле Формат номера документа на кнопку [image] ).

3.В окне Редактор формата нумерации выделить строку с названием нумератора.

4.В области Элементы выделить строку Год (4зн.) и нажать на кнопку [image] .

5.Нажать на кнопку Принять.

6.Нажать на кнопку Сохранить.


Настройки программы

Настройки программы

Перед началом работы системы администратору необходимо сделать общие настройки программы и настройки по договорам и проектам.

Для этого необходимо выполнить следующие действия:

- открыть пункт меню Настройки → Настройки программы,

- заполнить следующие поля на вкладке Общие настройки:

·Собственную организацию

·Формат номера свободной задачи

·Путь до папки с входящими документами

·Путь до папки с исходящими документами

·Напоминать о наступлении срока исполнения за (дн.)

·Интервал проверки новых сообщений

·Не извещать о новых сообщениях

- заполнить следующие поля на вкладке Договоры и проекты:

·Организация-сторона 1 в карточке договора

·Тип листа согласования

Подробнее об этих параметрах:

·Организация-сторона 1 в карточке договора

Если в это поле внесено название ващей организации, то при создании договора (и проекта договора) поле Первая сторона будет заполнятся автоматически.

·Тип листа согласования

Если выбран Подробный тип листа согласования, то каждый запрос на визирование проекта договора создается и обрабатывается в отдельной карточке (отдельном окне).

При Кратком типе листа согласования все запросы на визирование проекта договора заполняются в одной общей таблице.

·Напоминать о наступлении срока исполнения за (дн.)

В соответствии с этой настройкой в Рабочем пространстве пользователя документ (проект, задача) будет появляться в строках Подходит срок.

·Интервал проверки новых сообщений

Настройка задает частоту (в минутах), с которой система будет проверять поступление новых сообщений для пользователя.

·Не извещать о новых сообщениях

Настройка позволяет отключить появление всплывающего окна в правом нижнем углу экрана с уведомлением пользователя, что ему поступило новое сообщение. В этом случае сообщения продолжат поступать, но напоминания об этом не будет.

Чтобы просмотреть поступившие сообщения, необходимо открыть пункт меню Сообщения → Входящие.


Настройки сервиса

Настройки сервиса

Настройки сервиса включают в себя настройку сервиса обслуживания и настройку сервиса отправки сообщений.

Чтобы выполнить настройки сервиса обслуживания, необходимо в Панели навигации открыть пункт меню Настройки → Настройки сервиса и перейти на вкладку Обслуживание.

Откроется форма настройки обслуживания.

Администратор системы должен заполнить соответствующие поля.

Чтобы выполнить настройки сервиса отправки сообщений, необходимо открыть пункт меню Настройки → Настройки сервиса и перейти на вкладку Отправка писем.

Откроется форма настройки отправки сообщений по e-mail.

Администратор системы должен в соответствии с настройками почтового сервера заполнить поле АДРЕС СЕРВЕРА, а в поле АДРЕС ОТПРАВИТЕЛЯ внести свой e-mail адрес, который будет указываться в поле ОТПРАВИТЕЛЬ в сообщениях, которые доставляются пользователям по электронной почте. Один отправитель будет указан во входящих e-mail-сообщениях для всех пользователей.


Настройки базы данных

Настройки базы данных

Администратор системы выполняет настройки базы данных.

В поле АДРЕС СЕРВЕРА выбирает IP-адрес сервера,

ПОРТ: 5736,

ИМЯ ПОЛЬЗОВАТЕЛЯ: SYSDBA,

БАЗА ДАННЫХ: должен быть определен локальный путь на сервере к файлу базы данных. То есть при указании пути к файлу базы данных не нужно использовать имя сервера.


Все разделы

Все разделы

В данном разделе представлена панель навигации в виде иерархической структуры.

Рабочее пространство

Журналы

Сообщения

Адресаты

Справочники

Отчеты

Настройки


Рабочее пространство

Рабочее пространство

Рабочее пространство представляет собой свод задач, на которые следует обратить внимание.

Рабочее пространство


Журналы

Журналы

Как добавить новую колонку в журнал

Как распечатать журнал документов

В программе «СТЭК-Документооборот» существуют журналы четырех типов:

Документы

Договоры

Проекты

Задачи


Сообщения

Сообщения

Каждый пользователь получает уведомление о значимых для него событиях в программе через Сообщения.

В программе возможен также обмен сообщениями между пользователями.

·Отправка сообщений

·Входящие и исходящие сообщения

·Настройки сервиса отправки сообщений, выполняемые администратором системы

·Настройки сообщений, выполняемые пользователем


Настройки

Настройки

В разделе Настройки:

·пользователь может найти информацию о своей учетной записи;

·администратор создает и редактирует учетные записи и настраивает права доступа для пользователей.

Мои данные

Пользователи

Роли

Протокол

Нумераторы

Настройки программы

Настройки сервиса

Настройки базы данных


Утвержденный формат сообщения

Утвержденный формат сообщения